Doit on migrer en 6 ?

Bonjour,

Je ne sais pas ou poster désolé.

Pour les utilisateurs de version antérieure à la 6.0, doit on migré ?

Je ne trouve pas d’informations là dessus.

Merci

Je ne pense pas qu’il est de bonne réponse à cette question alors je vais donner la mienne :happy:
En ce qui me concerne je suis les évolutions de version en migrant assez rapidement afin de bénéficier des dernières fonctionnalités. En général j’attends toujours la version X.0.1 car elle corrige assez rapidement les bugs de la versions X.0.0 qui seraient passés au travers des filtres.
D’un autre côté si tu es satisfait de ta version et que les évolutions proposées par une nouvelle version ne t’apporte rien il n’y a pas non plus d’urgence à passer dans une version supérieure.

Je mettrais juste un petit bémol sur l’urgence à mettre à jour : Si la version corrige des failles de sécurités et que le dolibarr est accessible via Internet. Dans ce cas, je pense qu’il y a tout intérêt à faire la mise à jour.

Après, pour ce qui est de sécuriser la mise à jour, le meilleur moyen est encore de faire une batterie de test sur une copie du dolibarr utilisé. Ca demande un peu d’organisation et de logistique mais c’est encore le plus sûr pour se rendre compte des potentiels problèmes dans le cadre de son utilisation personnelle.

Bonsoir,

Une dernière remarque, la version 6 embarque la dernière compta. Il n’y a plus de dev sur les versions antérieures (Jeff corrige moi si j’ai tort)
Mais surtout c’est cette version qui sera probablement certifiée par les intégrateurs par rapport à la loi de finance 2016 d’ici fin d’année. Celui qui entre sous le coup de la LF 2016 va devoir y passer et trouver un intégrateur pour se faire certifier. Voir www.dolibarr.fr/forum/t/loi-de-finance-2016-certification-caisse/21955/212
@+

1 J'aime

Bonjour,

Merci pour vos réponses, je vais tester puis mettre en prod ensuite, encore merci.