Module pointage horaires pour la version 6

Bonjour,

Je suis intéressée par le module de pointage sur Dolistore :

https://www.dolistore.com/fr/gestion-ressource-humaines/402-Module-de-Pointage-pour-dolibarr-3-5.html​

Sur le site il est écrit que la version maximale pour ce module est la 3.5+ , or la version de Dolibarr que j’utilise actuelllement est la 6.0.7 de ce fait ma question est la suivante : ce module est-il compatible avec ma version de Dolibarr actuelle ? Si non, existe-il un autre module de pointage pour la version 6+ ?

Merci.