Bug modCommissions

Bonjour,
J’ai cette erreur qui s’affiche régulièrement :
Warning: Declaration of modCommissions::init() should be compatible with DolibarrModules::init($options = '')

C’est marrant parce qu’en faisant une recherche, je vois que je suis le seul à en avoir parlé (sans avoir eu de réponses), pour la v7 et la v9. Depuis, je n’avais plus le soucis.

Pour info, je suis en 10.0.4 (erreur aussi en 10.0.2), PHP 7.2, serveur linux Ubuntu 16.04LTS.

Merci.

Bonjour,

modCommissions c’est un module externe j’imagine ?

Bonjour,

Si je ne dis pas de bêtises, le module Commissions est compatible jusqu’à la version 8.x de Dolibarr.
Il y a un email de contact pour le support d’indiqué dans la description du module sur Dolistore.

Sauf que… je sais même pas ce qu’est ce module :slight_smile: et j’ai commencé par regarder dans les modules mais il n’était pas activé. Or, il n’est même pas présent.

BOnjour,

Les modules externes sont dans le dossier /custom/ de Dolibarr
Il doit y avoir ce fameux module Commissions

Si vous ne l’utilisez pas, il faut supprimer le dossier.

1 J'aime

Bonjour,
Niet, dossier vide de tout module.
edit : pas contre j’ai un dossier commissions dans /htdocs… et le supprimer ne change rien.

Bonjour,

Il ne vous reste plus qu’a installer une version propre de Dolibarr et d’importer votre sauvegarde.

oui, ça me semble nécessaire, je traine ce dolibarr depuis 10 ans, il mérite un rafraichissement.

1 J'aime