Adhérents - Attributs supplémentaires - Liste de sélection invisible

Bonjour,
Je suis avec Dolibarr 10.0.4
J’ai créé des attributs supplémentaires pour des adhérents. tout se passe bien sauf que lorsque je clique pour accéder à la liste de sélection, la lisye s’ouvre, mais les élements de s’affichent pas (comme si c’était écrit en blanc sur fond blanc). Quelqu’un a-t-il une idée du pourquoi ?
Merci d’avance

Bonjour,
La liste pour sélectionner quoi ?
On n’est pas devant ton écran et encore moins devins. Il faut nous fournir les éléments de paramétrage desdits champs pour qu’on puisse émettre un avis.

Merci de votre retour rapide, et désolé je ne savais pas ce dont vous auriez besoin. Voici les éléments de l’attribut complémentaire que j’ai crée :


Lorsque je vais dans la Fiche adhérent, la liste déroulante s’ouvre bien et je peux y déplacer le curseur, mais rien n’esta ffiché dans les lignes

As-tu essayé sans les virgules à la fin de chaque ligne ?

Ou sans le fichier de langue, si ça se trouve il trouve pas et affiche rien

En fait je l’ai crée sans les virgules, elles ont été ajoutées automatiquement. De même, au départ je n’avais rien entré dans le fichier de langue et comme ça ne marchait pas j’ai esayé en y mettant français, mais ça n’a rien changé

En faisant un zoom, je vois que tu as mis des points après les nombres. Il faut une virgule. C’est d’ailleurs pour ça que la virgule est ajoutée après. Il t’affiche ce qui suit le virgule, c’est-à-dire RIEN.
:grin:

1 J'aime

Super, ça marche. J’avais lu trop vite la bulle d’aide associée. Encore merci