Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Pb affichage libellé produit après màj table

Pb affichage libellé produit après màj table il y a 4 jours 14 heures #113902

  • TMA33
  • Portrait de TMA33
  • Hors ligne
  • Fresh Boarder
  • Messages : 1
  • Karma: 0
Bonjour,
Je rencontre un problème/bug d'affichage du produit via l'interface utilisateur de Dolibarr.
Quand j'effectue une mise à jour du libellé (label) du produit via une requête SQL du type UPDATE ou en passant par OpenOffice Base.
Le produit de la table (llx_product) est bien mis à jour mais celui de l'affichage utilisateur non.
Pourriez-vous m'aider sur ce problème/bug étrange, s'il vous plaît.
Merci.
Cordialement,
TMA33
Dernière édition: il y a 3 jours 22 heures par TMA33.
L'administrateur a désactivé l'accès en écriture pour le public.

Pb affichage libellé produit après màj table il y a 4 jours 14 heures #113903

  • regis
  • Portrait de regis
  • Hors ligne
  • Administrateur
  • Messages : 2042
  • Remerciements reçus 89
  • Karma: 140
la seule chose qui peut provoquer ceci c'est un cache quelque part !!
L'administrateur a désactivé l'accès en écriture pour le public.

Pb affichage libellé produit après màj table il y a 3 jours 22 heures #113916

  • TMA33
  • Portrait de TMA33
  • Hors ligne
  • Fresh Boarder
  • Messages : 1
  • Karma: 0
Bonjour,
J'utilise le navigateur Firefox.
J'ai supprimé le cache du navigateur mais j'ai toujours le problème (idem avec internet explorer).
Pourriez-vous me dire où se trouve le cache (dossier/fichiers) de Dolibarr, s'il vous plaît.
Cordialement,
TMA33
L'administrateur a désactivé l'accès en écriture pour le public.