Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : TAKEPOS V11 Bug Config Categories Produits ?

TAKEPOS V11 Bug Config Categories Produits ? il y a 3 mois 3 semaines #116949

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Modérateur
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 1479
  • Remerciements reçus 210
  • Karma: 25
Malgré que la config soit enregistré
Message de takepos
La configuration du module TakePOS semble incomplète. Aller sur la page Accueil - Configuration - Modules pour corriger.
ProblemIsInSetupOfTerminal 1
TakePOS a besoin des catégories de produits pour fonctionner

Configuré avec la categorie tag1 ou tag2 fille de tag1 sans succes .....


D autre part je suis etonné que takepos8 ne soit pas intégré ?
Ce n est graphiquement que du takepos 7 ??
L'administrateur a désactivé l'accès en écriture pour le public.

TAKEPOS V11 Bug Config Categories Produits ? il y a 3 mois 3 semaines #117017

  • Math
  • Portrait de Math
  • Hors ligne
  • Fresh Boarder
  • Messages : 10
  • Remerciements reçus 1
  • Karma: 0
Hello again ;-),

en effet je crois que tu fais fausse route, l'aspect ressemble effectivement à la version 7 mais il sagit bien de la version 8. Supprime les fichier dans ton répertoire takepos et remplace les par ceux disponible dans la version 10.0.3, tes problèmes devraient se résoudre.

Redis moi si c'est bien le cas.
Dernière édition: il y a 3 mois 3 semaines par Math.
L'administrateur a désactivé l'accès en écriture pour le public.