Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
Support pour Editeur externe (www.infras.fr)

SUJET : Pack InfraSPack : impossible de générer devis

Pack InfraSPack : impossible de générer devis il y a 9 mois 4 semaines #109764

Bonsoir,

J'ai installé le pack InfraSPack.
Lors de la génération de devis, il m'affiche une page blanche avec : TCPDF_PARSER ERROR: Unable to find startxref.
Merci pour votre aide.

Tarik
L'administrateur a désactivé l'accès en écriture pour le public.

Pack InfraSPack : impossible de générer devis il y a 9 mois 4 semaines #109773

  • Sylvain.Legrand
  • Portrait de Sylvain.Legrand
  • Hors ligne
  • Modérateur
  • Rien n'est simple, tout est compliqué !
  • Messages : 913
  • Remerciements reçus 197
  • Karma: 30
Bonjour,

Merci de suivre mon travail.

Un détail qui aide et augmente la rapidité des réponses : Il y à un fil de discutions dédié ! ici.

Pour vous aider il me faut plus de renseignements :
  1. Version de Dolibarr
  2. Version du module
  3. Version du PHP

Cordialement,
Sylvain Legrand
L'administrateur a désactivé l'accès en écriture pour le public.

Pack InfraSPack : impossible de générer devis il y a 9 mois 4 semaines #109776

Bonjour,

Je vous remercie pour votre retour rapide :

1. Version de dolibarr : 8.0.4
2. Version du module : 5.5.1
3. Version du PHP : 5.6.40

Merci pour vos réponses.
Bien à vous.
Tarik
L'administrateur a désactivé l'accès en écriture pour le public.

Pack InfraSPack : impossible de générer devis il y a 9 mois 3 semaines #109781

  • Sylvain.Legrand
  • Portrait de Sylvain.Legrand
  • Hors ligne
  • Modérateur
  • Rien n'est simple, tout est compliqué !
  • Messages : 913
  • Remerciements reçus 197
  • Karma: 30
Votre version du module ne convient pas pour cette version de Dolibarr :
  • InfraSPack : Dolibarr minimum : 4.0.x - maximum : 5.0.x
  • InfraSPack v6 : Dolibarr minimum : 6.0.x - maximum : 9.0.x
  • InfraSPackPlus v7 : Dolibarr minimum : 6.0.x - maximum : 9.0.x

Les indications sur la page de présentation du module (Dolistore) sont à jour !

Solution => changer la version du module par celle qui convient.

Cordialement,
Sylvain Legrand.
L'administrateur a désactivé l'accès en écriture pour le public.

Pack InfraSPack : impossible de générer devis il y a 9 mois 3 semaines #109782

je vous remercie pour votre retour.
Comment faire dans ce cas vu que j'ai déja acheté la version 5.5.1 ?
Puis je avoir gratuitement l'upgrade ?
Merci.
L'administrateur a désactivé l'accès en écriture pour le public.

Pack InfraSPack : impossible de générer devis il y a 9 mois 3 semaines #109783

  • Sylvain.Legrand
  • Portrait de Sylvain.Legrand
  • Hors ligne
  • Modérateur
  • Rien n'est simple, tout est compliqué !
  • Messages : 913
  • Remerciements reçus 197
  • Karma: 30
Si votre achat à moins de 30 jours demandez le remboursement sur le Dolistore et achetez le module adéquat.

Cordialement,
Sylvain Legrand.
L'administrateur a désactivé l'accès en écriture pour le public.

Pack InfraSPack : impossible de générer devis il y a 9 mois 3 semaines #109792

Je vous remercie pour votre réactivité et vos réponses.
L'installation de la version 7.2.4 a fonctionné.
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Sylvain.Legrand