Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
Support pour Editeur externe (www.infras.fr)

SUJET : [Résolu] Module InfraS - Pack d'édition

[Résolu] Module InfraS - Pack d'édition il y a 2 ans 4 semaines #92177

  • Grelf
  • Portrait de Grelf
  • Hors ligne
  • Junior Boarder
  • Messages : 25
  • Remerciements reçus 2
  • Karma: 0
bonjour,
j'ai en prod un Dolibarr-4.0.5 qui fonctionne jusqu'ici très bien sur un NAS Thecus N8810

Version Apache/2.4.4 (Unix) OpenSSL/1.0.0k
Version PHP 5.3.26
Version MySql Server 5.6.12

je ne parviens pas a faire fonctionner ce module Infraspack
"Pack d'édition Pack de modèles éponyme (Devis, Commandes, Contrats, Interventions, Livraisons, Factures, etc... Pour la chaîne des ventes comme celle des achats)"

j'ai fait le test de ce module sur un autre serveur, et la, pas de Problème...mais sur le Thecus rien a faire

j'ai donc besoins d'aide
Voici les symptômes:
lors de l'activation du module InfraS , une partie du menu de configuration des factures et des propositions commerciales disparaît et je ne dispose que de "crabe" pour générer mes factures.

B) voici le menu avant l'activation du module

menuconfigfacturesansinfraspack.png


:( voici le menu apres l'activation du modules

menuconfigfactureAVECinfraspack.png


:blink: ce qui devrait être

menuconfigfactureattendu.png


ce que j'ai fait:
réinstallation complète d'une version d'essai en Dolibarr-4.0.5, Dolibarr-4.0.6, Dolibarr-5.0.7 sur le même serveur.
activation du module mais malheureusement même symptôme sur chacune de ces versions :unsure:
j'ai aussi désactivé / réactivé le module, j'ai déplacé le module de son répertoire d'installation "custum" vers le répertoire racine, idem ...
¿ Des Idées ?
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Module InfraS - Pack d'édition il y a 2 ans 3 semaines #92259

  • Sylvain.Legrand
  • Portrait de Sylvain.Legrand
  • Hors ligne
  • Modérateur
  • Rien n'est simple, tout est compliqué !
  • Messages : 913
  • Remerciements reçus 197
  • Karma: 30
Bonsoir,

quelle version d'InfraSPack avez-vous ?
Il existe 2 versions majeur du module :
  • V5 => jusqu'à Dolibarr 5.x.x
  • V6 => à partie de Dolibarr 6.x.x

D’après vos explications vous devez utiliser InfraSPack en version 5.

Cordialement,
Sylvain Legrand.
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Module InfraS - Pack d'édition il y a 2 ans 3 semaines #92261

  • Grelf
  • Portrait de Grelf
  • Hors ligne
  • Junior Boarder
  • Messages : 25
  • Remerciements reçus 2
  • Karma: 0
bonsoir,
j'utilise InfraSPack en version 5.3.1 sur un Dolibarr 4.0.5.
Ce duo fonctionnait sur un autre serveur :huh:
j'ai donc fait des essais sur d'autres versions de Dolibarr sur ce serveur et sur d'autres serveurs. Ces essais ont été réalisés, avec puis sans les autres modules
Sur le serveur en prod rien a faire, les options de configuration des factures disparaissent a l'activation du module et l'option de modèle de document InfraS n’apparaît pas (voir image 2 ).
Pour autant, je précise aussi qu'il n'y a aucun problème avec les autres modules,accountancy, coefpric, customlink, management et subtotal.
Sur les autres serveurs, pas de probleme :S
D'où cela peut-il venir?
cordialement
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Module InfraS - Pack d'édition il y a 2 ans 3 semaines #92263

  • ZenAdm
  • Portrait de ZenAdm
  • Hors ligne
  • Senior Boarder
  • Messages : 46
  • Remerciements reçus 7
  • Karma: 1
Bonjour,

Je pense que vous pouvez regarder du côté de la version de PHP d'une part, et des modules de PHP qui sont actifs d'autre part.
Un phpinfo sur vos deux serveurs pourrait vous montrer des différences.

Cordialement,
Marc
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Grelf

[Résolu] Module InfraS - Pack d'édition il y a 2 ans 3 semaines #92418

Est-il possible de créer des rappels de facture avec le module?
Merci d'avance,
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Module InfraS - Pack d'édition il y a 2 ans 2 semaines #92594

  • Sylvain.Legrand
  • Portrait de Sylvain.Legrand
  • Hors ligne
  • Modérateur
  • Rien n'est simple, tout est compliqué !
  • Messages : 913
  • Remerciements reçus 197
  • Karma: 30
Bonjour,

Quel model utilisez-vous pour les rappels de facture ?

Cordialement,
Sylvain Legrand.
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Module InfraS - Pack d'édition il y a 2 ans 2 semaines #92602

le modèle mercure. C'est possible?
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Module InfraS - Pack d'édition il y a 1 an 3 mois #103381

  • Grelf
  • Portrait de Grelf
  • Hors ligne
  • Junior Boarder
  • Messages : 25
  • Remerciements reçus 2
  • Karma: 0
ZenAdm écrit:
Bonjour,

Je pense que vous pouvez regarder du côté de la version de PHP d'une part, et des modules de PHP qui sont actifs d'autre part.
Un phpinfo sur vos deux serveurs pourrait vous montrer des différences.

Cordialement,
Marc
Bonjour
il aura fallu un certain temps pour mettre à jour la version PHP.
Ceci fait avec une version de PHP 7. 0, le menu infra pack est réapparu et ses fonctionnalités aussi
merci à vous bonne continuation
L'administrateur a désactivé l'accès en écriture pour le public.
Modérateurs: Sylvain.Legrand