Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : TakePos Connector

TakePos Connector il y a 5 mois 3 semaines #108581

  • lcj
  • Portrait de lcj
  • Hors ligne
  • Fresh Boarder
  • Messages : 11
  • Karma: 0
Bonjour,
sous Linux Mint 19, Dolibarr 9.0.1 (après upgrade d'une V8), le module TakePOS fonctionne très bien.
Nous avons voulu installer une imprimante à reçu (POS-H58) et pas moyen de la faire fonctionner.
Nous en sommes à essayer d'installer le connecteur TakePos Connector mais :
1/ mauvais nom de module (attendu sous la forme module_version.x.y.zip)
après avoir bidouillé le nom, nous ne parvenons pas à l'installer à partior de Dolibarr / déployer un module externe !

Quelqu'un a t'il eu ce problème et l'a t'il résolu ?
Merci de votre aide.
Damery pour la Scic SAS Le Comptoir JunaSol
L'administrateur a désactivé l'accès en écriture pour le public.

TakePos Connector il y a 5 mois 3 semaines #108586

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Modérateur
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 1348
  • Remerciements reçus 184
  • Karma: 23
Slt
Le module doit etre nommé ............ htdocs\takepos

Il y a un module pour les imprimantes
Il faut que imprimante soit installé sous linux (Est ce ok ?) puis declarée ds le module imprimante
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: lcj

TakePos Connector il y a 5 mois 2 semaines #108677

  • lcj
  • Portrait de lcj
  • Hors ligne
  • Fresh Boarder
  • Messages : 11
  • Karma: 0
Merci pour votre réponse, je regarde ça demain en étant en direct sur le serveur Dolibarr.
L'administrateur a désactivé l'accès en écriture pour le public.