[RESOLU] Iban qui n'apparait plus sur les factures / Infraspack

Bonjour,
je suis en 8.0.1
depuis quelques temps, peut être depuis la mise à jour, mon rib n’apparait plus sur les factures et je ne comprend pas du tout pourquoi. C’est pareil quel que soit le modèle de facture que je teste.
Si quelqu’un sait ou je pourrai vérifier/corriger ça, merci d’avance.

Bonjour,
Dans accueil > modules > factures clients > suggérer le paiement par virement sur un compte bancaire (nécessite qu’il existe un compte)
Bonne journée,

1 J'aime

bonjour, merci pour votre réponse,
alors en effet ces cases étaient vide, je suis surpris d’avoir raté ça, mais ça ne semble quand même pas fonctionner.
Ce qui est bizarre c’est que si je clique sur l’apercu des modèles de facture, là l’Iban et l’adresse pour le chèque apparaissent… mais si je régénère une facture, ça n’apparait pas…
bon je vais attendre de créer de nouvelles factures avant de tirer une conclusion.

Effectivement c’est étonnant comme fonctionnement.
Quel est le modèle de facture que vous utilisez ?

Bonjour,
alors le modèle de facture est infraplus F, je vais voir un coup avec la personne du module, mais ça me fait ça avec tous les modèles.
Les nouvelles factures font pareil. (bon c’est pas vital car j’ai intégré une ligne supplémentaire avec les infos qu’il faut, mais j’aime mieux la présentation d’origine)

Peut être un lien avec ton module paybox pas à jour ?
www.dolibarr.fr/forum/t/paybox-error-urlok-too-long/28713/1

1 J'aime

Bonjour,
alors une mise à jour du module Infraspack a résolu le problème.
merci à tous

Bjr Ringostare

N oubliez pas de passer votre sujet en resolu
merci

déjà fait