Problème patas monkey

bonjour
ayant de petit souci sur 2 de leur module factory et myfield
je tente désespérément de contacter la ste patas monkey sur leur site et sur ce forum depuis 4 semaines sans aucune réponse de leur part
est ce que quelqu’un peut me dire si il y a une petite possibilité qu ils me répondent ou si s’est peine perdu
si non sans réponse de leur part y a t il une autre solution pour essayer de m’aider ?
étant nouveau sur un forum je ne sait pas vraiment comment faire ni ou poster sur mes petit soucis
merci d’avance pour toute réponse
bonne journée

Malheureusement tu n’es pas le seul dans ce cas :angry:

bonjour gbbn
merci pour ta réponse mais cela n’est pas très encouragent

Non, je sais…
Malheureusement j’en viens à me dire qu’il faut être prudent avec l’achat de modules externes.
Bien entendu certains éditeurs semblent plus sérieux que d’autres, malheureusement celui dont tu fais mention semble avoir disparu de la circulation pour l’instant. Peut être certains sur le forum le connaissent et pourraient nous renseigner ?

Bonjour
Peut-être que Charlène est débordée ou sur un autre projet. Nous l’avons eu au téléphone il n’y a pas longtemps. Généralement elle répond.
@+

1 J'aime

Bonjour
Je confirme que je ne suis pas très disponible en cette fin d’année, et je ne l’ai pas été beaucoup durant toute l’année d’ailleurs.
J’ai en moyenne une dizaine de message de support chaque semaine que je traite en plus de mes activités du moment. Cas d’école hier une personne ayant mise à jour son dolibarr en V10 sans avoir actualisé son module, bref au final 3 messages passés, alors qu’un peu de recherche et de lecture de documents aurait sans doute réglé.
J’était partie sur une logique économique de module à prix modeste avec peu de support et je me rend compte que ce n’est plus possible, les utilisateurs ne sont plus les mêmes qu’au début il y a 7ans de mon activité autour de dolibarr. Je vais donc changer mon modèle économique l’année prochaine pour m’adapter à cela.

bonjour defrance
désolé si j’est été désagréable toute mes excuses
mais ayant envoyé plusieurs messages sur votre site depuis 1 mois sans aucune réponse même pour me dire tout simplement que vous n’aviez pas le temps de vous occuper de mon problème ce que j’aurai très bien compris .je ne savait pas du tout quoi faire.
maintenant pour ce qui est de votre réponse « bref au final 3 messages passés, alors qu’un peu de recherche et de lecture de documents aurait sans doute réglé. » je peut vous assurer qu’avant de vous solliciter je passe des heures a rechercher les solutions sur le forum et aussi a rechercher les documentations qui pourrai m’aider mais souvent les doc ou les post sont pour les versions antérieur et donc pas a jour
pour finir moi aussi l’un de mes problème est survenu après la mise a jour en v10 mais avant de faire ma demande j’ ai réinstaller le module dernière version et le problème persiste
voila voila
tout ceci n’étant pas grave je vais continuer a chercher
bonne journée et merci pour votre réponse cela fait plaisir

1 J'aime

Bonjour
@defrance Je vous ai signalé un bug dans l’importation d’un XML du module mylist sur votre site sans réponse à ce jour.
C’est un export fait sur dolibarr 10.0.3 et ré-importé dans le même dolibarr.

Bien cordialement

Pour mylist, il y un fil dédié : module mylist
Eviter de vous disperser.
@+

Bonjour @philazerty,
Je n’ai pas l’impression de me disperser.

  • Quand sur le forum un utilisateur a un problème sur un module, il se fait gentiment retoquer pour contacter en direct l’éditeur du module. Ce que j’ai fait.
  • Concernant le bug que je rencontre c’est sur une requête assez particulière que je ne peux pas réimporter sur la même instance qui l’a créée. Je ne pense pas que cela serve la communauté mylist du forum d’où mon absence de post dans le fil dédié.
  • Ce sujet concerne l’absence de réponse de Patas Monkey donc il me semblait que mon post était pertinent.
    Je ne suis pas utilisateur en France et je n’ai pas la facilité les contacter par téléphone, je n’ai que leur formulaire de support qui n’est même pas retransmis par mail.

J’ajoute, pour qu’il y ait aucune méprise, que j’ai beaucoup de respect pour vous tous, développeurs de modules, et de la charge que cela peut entraîner d’assurer le support. Il est néanmoins d’usage que l’on reçoive un minimum de réponse au support d’un module payant.

Bien cordialement

1 J'aime

Pas de soucis @iaorana, c’est simplement que certains éditeurs ont créé des sujets dédiés et ils suivent ces sujets là. La dispersion n’est donc pas une solution si on veut une réponse.
Postes ton xml et une description sur le bon sujet qu’on puisse regarder ça. Réimporter une mylist dans le même Dolibarr peut poser de soucis d’ID. A vérifier.
@+