Pack InfraSPack : impossible de générer devis

Bonsoir,

J’ai installé le pack InfraSPack.
Lors de la génération de devis, il m’affiche une page blanche avec : TCPDF_PARSER ERROR: Unable to find startxref.
Merci pour votre aide.

Tarik

Bonjour,

Merci de suivre mon travail.

Un détail qui aide et augmente la rapidité des réponses : Il y à un fil de discutions dédié ! Module InfraSPack

Pour vous aider il me faut plus de renseignements :

  1. Version de Dolibarr
  2. Version du module
  3. Version du PHP

Cordialement,
Sylvain Legrand

Bonjour,

Je vous remercie pour votre retour rapide :

  1. Version de dolibarr : 8.0.4
  2. Version du module : 5.5.1
  3. Version du PHP : 5.6.40

Merci pour vos réponses.
Bien à vous.
Tarik

Votre version du module ne convient pas pour cette version de Dolibarr :

  • InfraSPack : Dolibarr minimum : 4.0.x - maximum : 5.0.x
  • InfraSPack v6 : Dolibarr minimum : 6.0.x - maximum : 9.0.x
  • InfraSPackPlus v7 : Dolibarr minimum : 6.0.x - maximum : 9.0.x

Les indications sur la page de présentation du module (Dolistore) sont à jour !

Solution => changer la version du module par celle qui convient.

Cordialement,
Sylvain Legrand.

je vous remercie pour votre retour.
Comment faire dans ce cas vu que j’ai déja acheté la version 5.5.1 ?
Puis je avoir gratuitement l’upgrade ?
Merci.

Si votre achat à moins de 30 jours demandez le remboursement sur le Dolistore et achetez le module adéquat.

Cordialement,
Sylvain Legrand.

Je vous remercie pour votre réactivité et vos réponses.
L’installation de la version 7.2.4 a fonctionné.

Bonsoir Sylvain,
Le fil dédié renvoie un lien mort, donc je vous contacte via ce forum.
J’ai acquis il y a peu de temps le module_infraspackplus-9.6.9
Ma version de Dolibarr est la dernière : 11.0.4
Ma version de php est 7.2.29
J’ai besoin d’éditer des devis et je me retrouve le même problème que Tarik : une page blanche avec le message : TCPDF_PARSER ERROR: Unable to find startxref.
J’ai regardé votre page de téléchargement mais il est bien noté :
Dolibarr

  • Version minimum : 6.0.x
  • Version maximum : 11.0.x

Merci pour votre aide.
Bien cordialement
Wil