Mise à jour 3.5.2 vers 13.0.4 (MAMP) : ancienne installation non détectée

Bonjour,

J’ai une (très) ancienne version de Dolibarr que j’utilise avec MAMP 5.5, et que je voudrais mettre à jour.

J’ai téléchargé la dernière version (13.0.4). Je l’ai dézipée, puis copiée dans le dossier MAMP/htdocs/dolibarr.

Après redémarrage des serveurs, la connexion me propose que « première installation », pas de mise à jour (les mises à jour sont dans « choix non disponibles »). Pourquoi ?

Une question bête : lors de la copie des fichiers vers MAMP/dolibarr/htdocs, que choisir entre « fusionner » et « remplacer » ? (choix offert pour les dossiers)

Merci !

C’était un problème d’installation : Dolibarr était installé dans deux dossiers.