Bloqué en 6.0.5

Bonjour,

Je suis actuellement en version 6.0.5 et je veux passe sur la V7 stable.
J’ai donc suivi la procédure de MAJ directement depuis Dolibarr :

" Voici la procédure à suivre :
Étape 1: Télécharger le package (par exemple depuis le site web officiel https://www.dolibarr.org/downloads/)
Étape 2: Décompressez les fichiers de l’archive dans le répertoire du serveur Dolibarr dédié aux modules externes: /home/www/crm.flocage-express.com/web/
Étape 3: Effacer le fichier /home/www/crm.flocage-express.com/web/documents/install.lock s’il existe afin d’autoriser l’outil de mise à jour.
Étape 4: Aller à la page de mise à jour de la structure et des données de la base : /install/.
Étape 5: Replacer un fichier /home/www/crm.flocage-express.com/web/documents/install.lock en ne donnant que les droits de lecture sur ce fichier afin d’interdire à nouveau les mises à jour. Voici la procédure à suivre :
Étape 1: Télécharger le package (par exemple depuis le site web officiel https://www.dolibarr.org/downloads/)
Étape 2: Décompressez les fichiers de l’archive dans le répertoire du serveur Dolibarr dédié aux modules externes: /home/www/crm.flocage-express.com/web/
Étape 3: Effacer le fichier /home/www/crm.flocage-express.com/web/documents/install.lock s’il existe afin d’autoriser l’outil de mise à jour.
Étape 4: Aller à la page de mise à jour de la structure et des données de la base : /install/.
Étape 5: Replacer un fichier /home/www/crm.flocage-express.com/web/documents/install.lock en ne donnant que les droits de lecture sur ce fichier afin d’interdire à nouveau les mises à jour. "

Seulement voilà (en PJ), l’utilitaire ne me donne pas l’option pour upgrader jusqu’à la V7…

Est-ce que quelqu’un

MAJdolibarr.png
a une idée ?

Merci d’avance

Bonjour,

Vous êtes sur d’avoir téléchargé une V7 ?

1 J'aime

Bonjour

essayer de passer par la version 6.0.6 avant la v7.
Bien à vous

oui sans aucun doute possible…

Merci, mais j’ai l’impression qu’elle est sortie après la V7 non ?

Bonjour,

Voici une copie de mon répertoire sur mon serveur.
La dernière version recommandée étant la V7, faut il passer d’abord par le 6.0.6 ?

Merci d’avance

Pièces jointes :

Bonjour aurelienroche
Vous devez decompresser le zip ds le dossier ds la v6
La le repertoire n etant pas le meme c normal que dolli vous propose une nouvelle install…

1 J'aime

Bonjour,

Merci pour cette précision ?
Voilà en PJ ce que j’ai fait mais ca ne fonctionne toujours pas…
Ou alors, je dois mettre tous les fichiers directement dans le répertoire web ? et non dans le dossier -6.0.5 ?

je m’excuse par avance, je suis novice dans les MAJ.

Merci d’avance,

Pièces jointes :

Bonjour,

Le dossier htdocs du fichier zip doit remplacer votre dossier htodcs.

Il faut écraser les fichier.

1 J'aime

merci je teste tout de suite

Ça a fonctionné, merci beaucoup !

Bonjour,

Faut-il repartir d’ un fichier conf.php vide ou faire un copier-coller de l’ancien (celui qui était dans la version 6.0.x)?

AVez-vous également écraser tous les fichiers de la version précédente sans exception?