Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : [Résolu] Connection sur au Index of /

[Résolu] Connection sur au Index of / il y a 1 semaine 2 jours #106796

Bonjour,

Ma connexion sur dolibarr se réalise sur un nom de domaine domaine spécifique sur un hébergement "perf2014x1" multi site chez OVH

Mon souci est le suivant lorsque je me connecte sur le lien je tombe directement sur "Index of / " au lieu de la page de connexion, alors que j'ai orienté le dossier racine sur "dolibarr/htdocs ".

Que faire pour résoudre le problème?


Merci
Dernière édition: il y a 1 semaine 1 jour par V.L.R. Renard.
L'administrateur a désactivé l'accès en écriture pour le public.

Connection sur au Index of / il y a 1 semaine 2 jours #106797

  • dax92
  • Portrait de dax92
  • Hors ligne
  • Expert Boarder
  • Messages : 96
  • Remerciements reçus 5
  • Karma: -1
il faut voir se qui a été mi dans ton fichier de configuration qui se site dans htdocs/conf/conf.php que tu ouvre avec un éditeur de text
L'administrateur a désactivé l'accès en écriture pour le public.

Connection sur au Index of / il y a 1 semaine 2 jours #106798

Bonsoir sur quelle ligne ?
L'administrateur a désactivé l'accès en écriture pour le public.

Connection sur au Index of / il y a 1 semaine 2 jours #106803

  • Sylvain.Legrand
  • Portrait de Sylvain.Legrand
  • Hors ligne
  • Gold Boarder
  • Rien n'est simple, tout est compliqué !
  • Messages : 691
  • Remerciements reçus 138
  • Karma: 21
Bonjour,

"$dolibarr_main_document_root"

Cordialement,
Sylvain Legrand.
L'administrateur a désactivé l'accès en écriture pour le public.

Connection sur au Index of / il y a 1 semaine 2 jours #106806

Bonjour,

Sur cette ligne j'ai bien l'orientation vers la racine ( /home/XXX/XXX/htdocs)

Bien à vous,
Renard Jordan
L'administrateur a désactivé l'accès en écriture pour le public.

Connection sur au Index of / il y a 1 semaine 2 jours #106812

  • gmilad
  • Portrait de gmilad
  • Hors ligne
  • Gold Boarder
  • Dolibarr sur Ovh mutualisé
  • Messages : 162
  • Remerciements reçus 32
  • Karma: 1
Bonjour,

Et dans la configuration du domaine vous avez bien le même chemin ?

Amicalement,
Gaëtan.
L'administrateur a désactivé l'accès en écriture pour le public.

Connection sur au Index of / il y a 1 semaine 2 jours #106826

  • Arre
  • Portrait de Arre
  • Hors ligne
  • Modérateur
  • Messages : 1071
  • Remerciements reçus 234
  • Karma: 32
C'est pas si compliqué que ça.

Tu ne dois RIEN rediriger :

si ton chemin est "http:\\www.mondomaine.com/dolibarr/htdocs"
tu dois renseigner cette url dans ton conf.php (dans la variable qui indique le chemin de dolibarr $dolibarr_main_url_root, pas celle des documents... celle là, c'est un chemin absolu sur le serveur du style /home/blabla/www/dolibarr/htdocs/documents .... ou autre en fonction d'où tu as mis ton répertoire document)
et accéder à ton dolibarr via l'adresse "http:\\www.mondomaine.com/dolibarr/htdocs"

si ça ne te va pas :

ou tu déplaces tout le contenu de htdocs directement à la racine (et tu modifies le conf.php en conséquence)
-> tu accédera à dolibarr par "http:\\www.mondomaine.com"

ou tu déplaces tout le contenu de htdocs dans un répertoire au même niveau que la racine (www) et tu crée un sous-domaine chez OVH
-> tu accédera à ton dolibarr par "http:\\monsousdomaine.mondomaine.com" (en ayant défini le sous domaine chez OVH "monsousdomaine.mondomaine.com" qui pointe vers un répertoire créé)

(et remplace les http, par https si tu as mis en place un certificat et l'option de forçage https dans dolibarr)
L'administrateur a désactivé l'accès en écriture pour le public.

Connection sur au Index of / il y a 1 semaine 1 jour #106847

Bonjour,

En effet c'est parfait, merci aux diverses personnes qui mon aider à résoudre ce problème
L'administrateur a désactivé l'accès en écriture pour le public.