Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : [Résolu] de 7.0.4 vers 8.0.2 ... mais toujours 7.0.4

[Résolu] de 7.0.4 vers 8.0.2 ... mais toujours 7.0.4 il y a 11 mois 4 semaines #102388

  • Civodul
  • Portrait de Civodul
  • Hors ligne
  • Fresh Boarder
  • Messages : 6
  • Karma: 0
Bonjour !
Merci de m'accueillir parmi vous, je suis nouveau sur Dolibarr aussi bien que sur ce forum :) .

J'ai installé la version 7.0.4 en localhost (WAMP étant déjà en route pour l'apprentissage du PhP / MySQL), et ai tenté de mettre à jour vers la 8.0.2 ce matin. Pour ce faire, j'ai décompacté l'archive zip dans le dossier \wamp64\www\dolibarr, enlevé le fichier install.lock du dossier \document et lancé la procédure d'installation.
Tout un tas de requêtes ont apparemment eu lieu et le message final dit que ça a marché, cependant la version de Dolibarr indique toujours 7.0.4 : y-a-t'il eu une erreur dans la procédure ?
Merci pour votre aide, belle journée !
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] de 7.0.4 vers 8.0.2 ... mais toujours 7.0.4 il y a 11 mois 4 semaines #102393

  • ksar
  • Portrait de ksar
  • Hors ligne
  • Admin
  • Bijour!
  • Messages : 1025
  • Remerciements reçus 283
  • Karma: 14
BOnjour,

Vous avez vider le cache de votre navigateur ?
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Civodul

[Résolu] de 7.0.4 vers 8.0.2 ... mais toujours 7.0.4 il y a 11 mois 4 semaines #102420

  • Civodul
  • Portrait de Civodul
  • Hors ligne
  • Fresh Boarder
  • Messages : 6
  • Karma: 0
Bonjour Ksar, merci d'avoir pris le temps de répondre,

J'ai trouvé mon erreur : il fallait écraser les fichiers de la version précédente et non pas les laisser dans un dossier, l'installation a bien fonctionné cette fois...

Au plaisir !
L'administrateur a désactivé l'accès en écriture pour le public.