Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe...

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100654

Je serais ravie de te rendre la balle quand j'en aurai la possibilité.
Je viens d'aller récupérer mon fils à la crèche donc impossible pour moi de m'occuper de cela avant 21h qu'il soit bien couché et endormis.
As-tu des dispos ce soir à partir de 21h ou demain (faut pas que j'abuse quand même!! :P )
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100657

  • Arre
  • Portrait de Arre
  • Hors ligne
  • Modérateur
  • Envie de participer ? wiki -> adhérer à l'asso :)
  • Messages : 1553
  • Remerciements reçus 360
  • Karma: 41
Ce soir, je ne sais pas.
Demain surement.

Envoie moi tes coordonnées (un mail, un tel, un facebook, un discord,...) sur mon email, trouvable un peu partout, notamment sur arcomab POiNt com

ne t'attends pas à des miracles : je suis un utilisateur averti, pas un pro.

Pour te répondre : c'est pas à moi qu'il faudra renvoyer la balle, mais à l'association Dolibarr en y adhérant, ou en achetant des modules ou des prestations aux différents acteurs.

Bizarre comme démarche hein ;)
ben oui ... sauf que l'énergie que j'injecte dans dolibarr me rapporte plus que ça me coûte :)
Quand tout le monde aura compris que le "gratuit" c'est ça ... ben ça marchera !
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100677

  • dolibarr95
  • Portrait de dolibarr95
  • Hors ligne
  • Admin
  • Messages : 1146
  • Remerciements reçus 173
  • Karma: 26
bonjour :)
@Angelmalefica quand tout ca sera reglé tu nous fera un beau tuto avec des captures d'écran comme tu fait si bien B)
Courage ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100680

Je ferai volontiers un pas à pas pour aider les novices qui sont dans le même cas que moi... Encore faut-il que j'arrive à me dépêtrer de ça.... et que ça fonctionne.... Ce n'est pas le cas pour le moment...
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100685

  • yves57
  • Portrait de yves57
  • Hors ligne
  • Gold Boarder
  • Messages : 631
  • Remerciements reçus 132
  • Karma: 10
Bonjour,
J'espère que Arre va réussir.
En attentant, une chose me chipote. Dans l'installation, le port spécifié est le 80.
Mais dans la barre d'URL du navigateur, c'est 8080.
Il faudrait peut-être y mettre 80 à la place.
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Angelmalefica

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100691

Alors là.... Si vous n'étiez pas derrière un écran je vous embrasserais!!!!!!! :woohoo:
Effectivement, la page de doliwamp vient de s'ouvrir en modifiant l'adresse : 8080 -> 80

Je suis en train de télécharger mes fichiers de sauvegarde pour les mettre sur une clé dans l'espoir que rien n'ai été touché lors de l'installation de la dernière version de Doliwamp (mais je ne vois pas pourquoi ce serait le cas...!).

Alors là, je suis trop heureuse et remplie d'espoir!!
C'est pas encore dit que ça fonctionne car je suis un gros chat noir, mais en tous cas j'ai accès à Doliwamp qui va me permettre d'accéder aux MAJ!! :laugh: :silly: :woohoo:

Youhouuuuuuuuuuuuuuuuuuuuuuuuuuuuuu!!!!
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100694

  • dolibarr95
  • Portrait de dolibarr95
  • Hors ligne
  • Admin
  • Messages : 1146
  • Remerciements reçus 173
  • Karma: 26
le tuto :whistle:
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100697

Voilà mon écran une fois modifié l'adresse en remplaçant 8080 par 80.
Dolibarr9.jpg


Pour le moment, je suis en train de mettre la sauvegarde sur clé donc je ne peux pas avancer plus (mais étant un chat noir de nature, j'imagine que j'aurai de nouveau des petites coquilles sur mon process! :unsure: )

Je vous dis donc à tout à l'heure pour mes prochaines aventure!
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100700

Tuto en cours de création que j'avancerai en même temps que j'utiliserai Doliwamp pour mettre à jour ma version. ;)
J'annonce déjà, il ne sera pas concis car je ne suis pas quelqu'un de concis, je suis plutôt une pipelette dans l'âme! :laugh:


Tutoencours.jpg
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100703

  • dolibarr95
  • Portrait de dolibarr95
  • Hors ligne
  • Admin
  • Messages : 1146
  • Remerciements reçus 173
  • Karma: 26
:laugh: :laugh: et ben tant mieux au moins y aura des explications

Au pire demande un compte à contact a dolibarr poitn org et fait le ici direct :
wiki.dolibarr.org/index.php/Dolibarr_for_Windows_(DoliWamp)
:whistle:
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100708

Le tuto tout facile sans galère c'est pas pour aujourd'hui...
La MAJ semble s'être bien déroulée, mais quand j'essaie de me connecter, j'ai un vieux message qui s'affiche (c'est bien, il essaie de m'aider mais ça ne m'aide pas du tout...... :S )
"Unknown column 'u.employee' in 'field list'"

Dolibarr14.jpg


Donc j'ai fait une recherche sur Google (je ne veux quand même pas faire perdre du temps à qui que ce soit pour quelque chose dont j'aurais les explications ailleurs sur le forum).

J'ai bien trouvé un post et la réponse a aidé celui qui avait le problème... Mais moi ça ne m'aide pas du tout... Il est question d'un dossier install dans Dolibarr...
J'ai fouillé partout et je ne l'ai pas.....
J'ai envie de mourir.... J'suis bidon... J'en ai trop marre qu'on soit coincés pour ces bêtises..... :(

Merci pour votre aide...
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100709

  • dolibarr95
  • Portrait de dolibarr95
  • Hors ligne
  • Admin
  • Messages : 1146
  • Remerciements reçus 173
  • Karma: 26
tu as acces à phpmyadmin ?
http://localhost/phpmyadmin
(normalement)

C'est lors du passage de 3.8 à 3.9 que ca aurait du etre fait :
github.com/Dolibarr/dolibarr/blob/develo...tion/3.8.0-3.9.0.sql

une fois sur phpmyadmin selectionner ta base de donnée dans la colonne de gauche et executer la requete :

ALTER TABLE llx_user ADD COLUMN employee smallint DEFAULT 1 AFTER ref_int;
Dernière édition: il y a 10 mois 1 semaine par dolibarr95.
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100712

  • yves57
  • Portrait de yves57
  • Hors ligne
  • Gold Boarder
  • Messages : 631
  • Remerciements reçus 132
  • Karma: 10
Je suis content que tu aies retrouvé ton Dolibarr. Je me disais bien qu'il ne devait pas être loin.
Même si l'opération n'est pas gagnée :/
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100713

En fait, c'est bizar parce que j'ai téléchargé Doliwamp pour aller en version 7.0.3.
J'ai bien vu qu'il fallait partir de la 3.6 pour aller à la 3.7 en 1er (ce que j'ai fait). Les autres MAJ étaient bloquées en "non disponible"
Finalement, je n'ai eu à cliquer qu'une seule fois sur "démarrer" la MAJ de 3.6 à 3.7 et je me retrouve avec une version 7.0.3... J'ai rien compris...

Je n'ai pas accès à ça : http://localhost/phpmyadmin
Si ce sont les vieux utilsateur/mdp de qu'il faut utiliser, ce n'est pas moi qui les avais créé et m'en étais occupé il y a 5 ans... Et là j'ai essayé ceux dont j'ai connaissance et ça ne fonctionne pas...
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100714

Yves, j'ai pu retrouver grâce à vous Doliwamp mais mon utilisation de Dolibarr n'est pas gagné....je suis toujours coincée.....
Je suis même plutôt désespérée.... Voilà deux jours que nous ne pouvons plus travailler avec ces bêtises... je suis franchement soûlée...
Dernière édition: il y a 10 mois 1 semaine par Angelmalefica.
L'administrateur a désactivé l'accès en écriture pour le public.