Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe...

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100592

Bonjour a tous!
Nous sommes 2 à travailler à distance avec Dolibarr.
Il a été installé il y a 5 ans par un copain informaticien (avec qui nous n'avons plus de contact...).
Il avait a l'époque installé Dolibarr avec Doliwamp.
Nous avions jusqu'à aujourd'hui la version 3.6 de Dolibarr et je souhaite aujourd'hui enfin mettre Dolibarr à jour.
J'ai pensé à la version 7.0 pour avoir une version bien stable avec laquelle on puisse avoir un max de modules disponibles.

Je n'ai jamais trop utilisé ou paramétré Dolibarr mais je me suis lancée dans la MAJ.
Pour le contexte, Dolibarr est installé sur un pc qui nous sert de serveur.

Et donc j'ai 2 problèmes :

1- j'ai téléchargé Doliwamp pour la version 7.0.3.
Je l'ai lancee. Tout semblait bien fonctionner. Ça m'a signalé que c'était tout bon et que l'icône était sur le bureau. Ça m'a ouvert une page internet, mais camarades noté qu'il était impossible d'afficher la page...
Je ne comprends pas du tout ce qu'il s'est passé d'autant que j'avais bien lu avant que ça me demanderait de mettre a jour et que ça me proposerait les versions... Et là.. rien...
A votre avis, que s'est-il passé?

2- Comme une grosse andouille, j'ai oublié de sauvegarder nos données avant de lancer Doliwamp... Puis-je récupérer nos données ? Y-a-t-il des sauvegardes automatiques quelque part?!?

Un grand merci pour votre aide parce là... Je ne sais pas quoi faire...
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100594

  • dolibarr95
  • Portrait de dolibarr95
  • Hors ligne
  • Admin
  • Messages : 1146
  • Remerciements reçus 173
  • Karma: 26
Bonjour :)
Quand tu ouvres Dolibarr que se passe-t-il ? envoi une capture d'écran.
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100598

Bonjour,

Merci beaucoup pour votre venue sur mon message. :)
Voici le screenshot. Vous y trouverez mon bureau, la page qui s'affiche quand je clique (pour info à l'installation, j'ai tout laissé sans rien touché comme c'était préconisé sur la page pour la maj) et le dossier de téléchargement dans lequel mon doliwamp 7.0.3 a atterit.

Merci d'avance pour votre aide.

Dolibarr.jpg
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100605

  • dolibarr95
  • Portrait de dolibarr95
  • Hors ligne
  • Admin
  • Messages : 1146
  • Remerciements reçus 173
  • Karma: 26
Les services sont lancé?
apache etc ?
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100623

Euuuuh.....
En lisant j'avais compris que Doliwamp gérait tout tout seul... Du coup je n'ai rien lancé, rien ouvert d'autre.
Je l'ai laissé faire sa petite vie tranquilou
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100629

  • dolibarr95
  • Portrait de dolibarr95
  • Hors ligne
  • Admin
  • Messages : 1146
  • Remerciements reçus 173
  • Karma: 26
Du coup doliwamp est actif ?
Quand tu as installé il t'a demandé un numéro de port et url racine qu'as tu mis ?
As tu une incone en bas à droite a coté de l'horloge?
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100637

Vu que je n'avais pas fait attention a ce qu'il a mis d'office (j'avais lu qu'il fallait tout laisser comme c'est) du coup j'ai refait la manip d'installation.
Voici les infos que tu m'as demandé...
Dolibarr2.jpg


A l'image 3 "démarrer l'installation ou la MAJ de Dolibarr" -> j'ai mis oui.
Dolibarr3.jpg


Une fois qu'il a finis, il me dit que tout s'est bien passé (photo à venir) et il m'ouvre le logiciel comme je lui demande.
Et là, on atterrie sur la photo d'hier où il me dit que ça ne fonctionne pas...

Quant à une icône en bas à côté de l'horloge, non.. Rien n'apparaît de plus ou de moins que d'habitude. Pas d'icône Appache ou quoi que ce soit...

Je n'ai pas l'impression que Doliwamp soit actif...
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100641

  • frederic34
  • Portrait de frederic34
  • Hors ligne
  • Gold Boarder
  • @NetLogic
  • Messages : 1263
  • Remerciements reçus 338
  • Karma: 60
Bonjour
Pas de menu wampserver dans le menu Démarrer de Windows?

Fred
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100642

Voici la suite :
1- pour Apache, j'ai autorisé
Dolibarr4.jpg


2- Et voici le dernier écran avant de terminer/fermer la fenêtre d'installation...
J'ai cliqué sur "terminer"
Dolibarr5.jpg


3- Il m'a ouvert la fenêtre (quie ne fonctionne pas) pour Dolibarr vu que je lui ai demandé de m'ouvrir le programme tout de suite après :
Dolibarr6.jpg


4- Il n'y a rien à côté de l'horloge, et rien non plus sur le menu démarrer...
Dolibarr7.jpg


Heeeeeeelp.... :(
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100643

  • frederic34
  • Portrait de frederic34
  • Hors ligne
  • Gold Boarder
  • @NetLogic
  • Messages : 1263
  • Remerciements reçus 338
  • Karma: 60
Bonjour
Démarrer, Tous les Programmes...

Fred
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100644

  • frederic34
  • Portrait de frederic34
  • Hors ligne
  • Gold Boarder
  • @NetLogic
  • Messages : 1263
  • Remerciements reçus 338
  • Karma: 60
et l'icone sur le bureau Dolibarr ERP CRM
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100646

Je ne peux rien démarrer puisque je n'ai pas de visibilité sur ce qui a été installé...
Je viens de retrouver Doliwamp dans les programmes, sous dossier Outils... Mais il semlerait que PHPMyAdmin ne soit pas installé..
Dolibarr8.jpg


Franchement je suis archi nul pour toutes ces choses là... Si quelqu'un veut prendre la main avec Team Viewer il serait mon sauveur....
Nous avons besoin de Doli pour travailler et là nous n'avons pas pu travailler depuis hier après-midi avec ces bêtises....

D'ailleurs, il semblerait que rien n'ait fonctionné de mes deux install d'hier et d'aujourd'hui... Pensez-vous que je puisse récupérer toutes mes données que j'ai oublié de sauvegarder avant de commencer tout ça? (je sais je sais... je suis une grosse blonde... -> et c'est bien vrai!^^)

Mille merci d'avance...
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100647

  • Arre
  • Portrait de Arre
  • Hors ligne
  • Modérateur
  • Envie de participer ? wiki -> adhérer à l'asso :)
  • Messages : 1553
  • Remerciements reçus 360
  • Karma: 41
j'ai 10 min à perdre sur TV si tu veux.

Mais a une condition: fait appelle à un pro pour ton hébergement après !
vu les enjeux, c'est pas les quelques euros par mois que tu va regretter ....

Envoie moi ton tel ou tes id par mp.
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100649

Bonsoir Arre,

Malheureusement on débute tout juste... L'entreprise que nous avions voulu créer il y a 5 ans n'a jamais vu le jour...
Nous sommes avons donc revu tout le projet à la baisse, des associés en moins... Donc pour l'instant à quelques euros près...
En revanche, je peux volontiers faire de la pub sur mon site, page facebook et linked in.
En attendant bien sûr que nous ayons les moyens d'avoir un hébergement.

Merci quand même pour votre proposition...
Je comprends que rien n'est gratuit... Enfin pas toujours....
Dernière édition: il y a 10 mois 1 semaine par Angelmalefica.
L'administrateur a désactivé l'accès en écriture pour le public.

Maj avec Doliwamp de 3.6 à 7.0 rien ne se passe... il y a 10 mois 1 semaine #100651

  • Arre
  • Portrait de Arre
  • Hors ligne
  • Modérateur
  • Envie de participer ? wiki -> adhérer à l'asso :)
  • Messages : 1553
  • Remerciements reçus 360
  • Karma: 41
Tu ne m'as pas compris : mon aide est gratuite, je ne travaille pas DANS l'écosystème dolibarr, mais AVEC :)

Je te file un coup de main, en échange, tu prends les choses en mains chez toi pour arrêter de perdre du temps.

Peut être un jour, renvoyer la balle... mais rien ne presse.
L'administrateur a désactivé l'accès en écriture pour le public.