Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : logo société disparu après mise à jour

logo société disparu après mise à jour il y a 2 jours 10 heures #111767

  • Arre
  • Portrait de Arre
  • Hors ligne
  • Modérateur
  • Envie de participer ? wiki -> adhérer à l'asso :)
  • Messages : 1454
  • Remerciements reçus 337
  • Karma: 42
Super:) je suis content pour toi !

même si du coup, t'as pas fait marché le commerce d'un spécialiste :P

(mais rassure toi : il/elle aurait fait la même chose à tâtonner dans tous les sens avec de grands renforts de recherches google lol)

Pour la science : je suis quand même curieux de savoir d'où ces "symptômes" venaient.
Tu as gardé une copie de ta base qui posait problème ?

Si tu veux bien : envoie moi les 2 versions de la bdd (celle qui merdouillait et celle de maintenant)
vu la manière dont tu as résolu ton pb : il s'agit peut être en fait d'un problème de chemin d'accès, pas de droits.
L'administrateur a désactivé l'accès en écriture pour le public.

logo société disparu après mise à jour il y a 2 jours 10 heures #111768

  • gbbn
  • Portrait de gbbn
  • Hors ligne
  • Gold Boarder
  • Messages : 465
  • Remerciements reçus 63
  • Karma: 6
Désolé je n'ai pas gardé les différentes versions... Sur le principe tu peux essayer de comparer une base sauvegardée via l'outil Dolibarr (compressée Gzip) et via phpmyadmin (simple fichier sql) pour voir si il y a des différences
L'administrateur a désactivé l'accès en écriture pour le public.