Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Problème saisie des temps consommés

Problème saisie des temps consommés il y a 5 mois 2 semaines #111169

  • Geo
  • Portrait de Geo
  • Hors ligne
  • Fresh Boarder
  • Messages : 3
  • Karma: 0
Bonjour,

je suis nouveau sur dolibarr, je n'ai pas toutes les infos mais il y a un problème lorsque je veux saisir un consommé (temps consommés sur une tâche).

Pour une tache dans une journée, si le temps saisi est de 12h, le total est à 0.


Il semble que cela soit du à une modification dans la fonction parseTime de TimeSheet.js Sur des plateforme de démo dans de plus anciennes versions (v8), le probllème n'existe pas.

Des infos sur ce sujet ?
L'administrateur a désactivé l'accès en écriture pour le public.

Problème saisie des temps consommés il y a 5 mois 2 semaines #111175

  • Arre
  • Portrait de Arre
  • Hors ligne
  • Modérateur
  • Envie de participer ? wiki -> adhérer à l'asso :)
  • Messages : 2148
  • Remerciements reçus 489
  • Karma: 48
Salut Geo,

tu es en quelle version dolibarr ?

je viens de tester sur une 9.0.3 : ça fonctionne.
L'administrateur a désactivé l'accès en écriture pour le public.

Problème saisie des temps consommés il y a 5 mois 2 semaines #111177

  • Geo
  • Portrait de Geo
  • Hors ligne
  • Fresh Boarder
  • Messages : 3
  • Karma: 0
je suis sur la 9.0.1.

Je vais voir pour monter la version. Merci de l'info
L'administrateur a désactivé l'accès en écriture pour le public.

Problème saisie des temps consommés il y a 3 mois 3 semaines #112879

  • delcroip
  • Portrait de delcroip
  • Hors ligne
  • Gold Boarder
  • Dolibarr 7.0.1 / PROXMOX + TKL (debian)
  • Messages : 565
  • Remerciements reçus 122
  • Karma: 9
Bonjour,

Avez vous installé un module genre timesheet ou pas?

bien à vous
L'administrateur a désactivé l'accès en écriture pour le public.

Problème saisie des temps consommés il y a 2 mois 2 semaines #114511

  • Geo
  • Portrait de Geo
  • Hors ligne
  • Fresh Boarder
  • Messages : 3
  • Karma: 0
Bonjour,
oui j'avais installé TimeSheet mais la montée de version à résolu mon probème.

Merci à tous
L'administrateur a désactivé l'accès en écriture pour le public.