Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Réapprovisionnement incomplet

Réapprovisionnement incomplet il y a 3 mois 1 semaine #106862

  • gomgom42
  • Portrait de gomgom42
  • Hors ligne
  • Senior Boarder
  • Messages : 41
  • Remerciements reçus 1
  • Karma: 1
Bonjour

Lorsque je vais dans Produit/Réapprovisionnement, la liste des produits à commander n'est pas complet.

J'ai bien des commandes clients en cours avec des produits qui ne sont pas en stock, ce qui devrait déclencher un réapprovisionnement. Mais ce n'est pas le cas avec les dernières commandes clients créées.

J'ai remarqué cela après la mise à jour en 9.0.0, sans pour autant affirmer à 100% que cela vienne de cette mise à jour

Si quelqu'un peut aider, merci :)
L'administrateur a désactivé l'accès en écriture pour le public.

Réapprovisionnement incomplet il y a 3 mois 3 jours #107065

  • maxdevis
  • Portrait de maxdevis
  • Hors ligne
  • Gold Boarder
  • Messages : 306
  • Remerciements reçus 47
  • Karma: 10
Bonsoir

J'ai eu le même soucis au passage en V9 j'ai du reconfigurer le module stock et les règles qui avaient "sautées"
.
J'avais aussi le soucis avec l'utilisation du stock virtuel, que j'ai du désactiver.

Cordialement
L'administrateur a désactivé l'accès en écriture pour le public.

Réapprovisionnement incomplet il y a 3 mois 3 jours #107069

  • Sylvain.Legrand
  • Portrait de Sylvain.Legrand
  • Hors ligne
  • Modérateur
  • Rien n'est simple, tout est compliqué !
  • Messages : 776
  • Remerciements reçus 154
  • Karma: 23
Bonsoir,

@maxdevis :

Vous dites avoir désactivé le stock virtuel : Comment ?

Cordialement,
Sylvain Legrand
L'administrateur a désactivé l'accès en écriture pour le public.

Réapprovisionnement incomplet il y a 3 mois 1 jour #107224

  • gomgom42
  • Portrait de gomgom42
  • Hors ligne
  • Senior Boarder
  • Messages : 41
  • Remerciements reçus 1
  • Karma: 1
maxdevis écrit:
Bonsoir

J'ai eu le même soucis au passage en V9 j'ai du reconfigurer le module stock et les règles qui avaient "sautées"
.
J'avais aussi le soucis avec l'utilisation du stock virtuel, que j'ai du désactiver.

Cordialement

J'ai vérifié dans mon module stock, tout me semble OK.
Et après avoir désactivé et réactivé le module stock, le problème est toujours présent.

Si vous avez la solution détaillé de la façon dont vous avez résolu le problème, je suis preneur.
L'administrateur a désactivé l'accès en écriture pour le public.

Réapprovisionnement incomplet il y a 2 mois 1 semaine #107993

  • gomgom42
  • Portrait de gomgom42
  • Hors ligne
  • Senior Boarder
  • Messages : 41
  • Remerciements reçus 1
  • Karma: 1
Je relance le sujet car je ne l'ai pas résolu et cela m'est très problématique
L'administrateur a désactivé l'accès en écriture pour le public.