Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Droits et Permission des utilisateurs

Droits et Permission des utilisateurs il y a 1 mois 3 jours #102846

  • Eloben49
  • Portrait de Eloben49
  • Hors ligne
  • Amiral
  • Messages : 4
  • Karma: 0
Bonjour,
j'ai un soucis sur les permissions des utilisateurs, je n'ai plus rien qui s'affiche malgré que je suis en administrateur. Pouvez-vous m'aider à régler ce problème svp?
Dans l'attente de vous lire ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Droits et Permission des utilisateurs il y a 1 mois 3 jours #102848

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Spammer
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 749
  • Remerciements reçus 84
  • Karma: 7
Bjr

1Systeme ?
2 Version de dolli ?
3n'ai plus rien qui s'affiche ...
page blanche totale/partielle ...message erreur ....??
L'administrateur a désactivé l'accès en écriture pour le public.

Droits et Permission des utilisateurs il y a 1 mois 3 jours #102849

  • Eloben49
  • Portrait de Eloben49
  • Hors ligne
  • Amiral
  • Messages : 4
  • Karma: 0
Désolé,
Wanpserveur 3.1.3 en 64bit
Maria DB 10.2.14, php 7.2.4, apache 2.4.33
Dolibarr en 8.0.2

Et oui page blanche, je suis passé de Dolibarr 7.0.4 à 8.0.2. et pas d'erreur qui s'affiche
J'espère que vous avez tous les éléments.
Dernière édition: il y a 1 mois 3 jours par Eloben49.
L'administrateur a désactivé l'accès en écriture pour le public.

Droits et Permission des utilisateurs il y a 1 mois 2 jours #102912

  • Eloben49
  • Portrait de Eloben49
  • Hors ligne
  • Amiral
  • Messages : 4
  • Karma: 0
Bonjour,
je viens de m'apercevoir que dans dictionnaire je n'ai pas accès et ça me met une page erreur HTTP error 500. J'ai fait un imprime écran dessus. Quelqu'un peu m'aider svp?
Pièces jointes :
L'administrateur a désactivé l'accès en écriture pour le public.

Droits et Permission des utilisateurs il y a 4 semaines 1 jour #103035

  • ksar
  • Portrait de ksar
  • Hors ligne
  • Gold Boarder
  • Bijour!
  • Messages : 388
  • Remerciements reçus 120
  • Karma: 7
Bonjour,

Erreur 500 = erreur php = Il faut nous envoyer les logs PHP
L'administrateur a désactivé l'accès en écriture pour le public.

Droits et Permission des utilisateurs il y a 3 jours 4 heures #104103

  • Eloben49
  • Portrait de Eloben49
  • Hors ligne
  • Amiral
  • Messages : 4
  • Karma: 0
Bonsoir,
j'ai trouvé la cause à tous ces problèmes, j'ai le module sous-totalV3 de chez ATM, et lors de la mise à jour je n'ai aps installé un module supplémentaire qui s'appelle "abricot". Depuis qu'il est installé tous fonctionne à merveille.
Bonne soiree
L'administrateur a désactivé l'accès en écriture pour le public.