Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Bug migration 6.0.6 vers 7.0.1

Bug migration 6.0.6 vers 7.0.1 il y a 1 mois 3 jours #95908

  • Patrice86
  • Portrait de Patrice86
  • Hors ligne
  • Expert Boarder
  • Messages : 113
  • Remerciements reçus 12
  • Karma: 0
Bonsoir,
Je suis sur ma version de test 7.0.1 et je découvre que mes codes client indiquent "(Code client incorrect)" :(

Je me remets en 6.0.6 et la ça fonctionne :)

Une idée ?? :huh:
Pièces jointes :
L'administrateur a désactivé l'accès en écriture pour le public.

Bug migration 6.0.6 vers 7.0.1 il y a 1 mois 3 jours #95932

  • Patrice86
  • Portrait de Patrice86
  • Hors ligne
  • Expert Boarder
  • Messages : 113
  • Remerciements reçus 12
  • Karma: 0
Je n'ai pas avancé :(

La conséquence de ce bug est aussi l'impossibilité de créer d'autres tiers ou de modifier un tiers existant...

problème de droits ????

si quelqu'un à une idée ??? comme je suis sur une version de test je pourrais appliquer vos idées :)
L'administrateur a désactivé l'accès en écriture pour le public.

Bug migration 6.0.6 vers 7.0.1 il y a 1 mois 3 jours #95953

  • Patrice86
  • Portrait de Patrice86
  • Hors ligne
  • Expert Boarder
  • Messages : 113
  • Remerciements reçus 12
  • Karma: 0
bon j'ai trouvé, mais faut modifier le fichier htdocs/core/lib/functions2.lib.php , c'est fait et cela marche ! :laugh:

https://www.dolibarr.fr/forum/527-bugs-sur-la-version-stable-courante/61324-masques-de-code-client

un grand merci à Arano ;)
L'administrateur a désactivé l'accès en écriture pour le public.