Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Module Documents/Espace Ged

Module Documents/Espace Ged il y a 1 an 11 mois #90716

  • pht33fr
  • Portrait de pht33fr
  • Hors ligne
  • Fresh Boarder
  • Messages : 8
  • Karma: 0
Bonjour.
J'ai un problème d'affichage au niveau de l'arborescence manuelle.
Les icônes ne sont pas en face du dossier correspondant. Il y a un décalage d'une ligne.
Avez-vous ce problème ?
Capture.jpg


Existe-t-il un moyen pour le corriger ?
Cordialement
PhT
L'administrateur a désactivé l'accès en écriture pour le public.

Module Documents/Espace Ged il y a 1 an 11 mois #90748

  • delcroip
  • Portrait de delcroip
  • Hors ligne
  • Gold Boarder
  • Dolibarr 7.0.1 / PROXMOX + TKL (debian)
  • Messages : 565
  • Remerciements reçus 122
  • Karma: 9
Bonjour

pour ce type de question, donnez votre navigateur internet et sa version ainsi que votre version de dolibarr ( encore mieux si vous donnez la version de votre serveur SQL et de votre PHP

Avez vous testé avec un autre navigateur ?

bien à vous
L'administrateur a désactivé l'accès en écriture pour le public.

Module Documents/Espace Ged il y a 1 an 11 mois #90751

  • pht33fr
  • Portrait de pht33fr
  • Hors ligne
  • Fresh Boarder
  • Messages : 8
  • Karma: 0
Bonjour.
Merci pour cette piste.
J'utilise Firefox 57 64 bits.
Serveur Wamp
Avec Edge, ça fonctionne. Je n'utilise plus chrome.
J'avais essayé avec plusieurs versions de Dolibarr et j'avais le même résultat.
Je suis à la 6.0.4 mais j'avais patienté avant de mettre un message.Ce n'est pas hyper grave mais déroutant.

PhT
L'administrateur a désactivé l'accès en écriture pour le public.

Module Documents/Espace Ged il y a 1 an 11 mois #90803

  • delcroip
  • Portrait de delcroip
  • Hors ligne
  • Gold Boarder
  • Dolibarr 7.0.1 / PROXMOX + TKL (debian)
  • Messages : 565
  • Remerciements reçus 122
  • Karma: 9
Merci,

il faudrait faire une issue sur le git. FF semble prendre en compte les commentaires
mais la solution est simple:
supprime cette ligne dans style.css.php:
/*! white-space: nowrap; */

contexte:
ul.ecmjqft li {
list-style: none;
padding: 0px;
padding-left: 20px;
margin: 0px;
/*! white-space: nowrap; */
display: block;
}
bien à toi
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: pht33fr

Module Documents/Espace Ged il y a 1 an 1 mois #100919

  • pht33fr
  • Portrait de pht33fr
  • Hors ligne
  • Fresh Boarder
  • Messages : 8
  • Karma: 0
Bonjour et merci beaucoup pour cette astuce.
J'ai mis longtemps à la mettre en place mais fonctionne bien.

J'ajoute qu'avec Opera, ça fonctionne bien sans la modif. C'est la solution que j'avais utilisé provisoirement.

PhT
Dernière édition: il y a 1 an 1 mois par pht33fr.
L'administrateur a désactivé l'accès en écriture pour le public.

Module Documents/Espace Ged il y a 1 an 1 mois #100936

  • pht33fr
  • Portrait de pht33fr
  • Hors ligne
  • Fresh Boarder
  • Messages : 8
  • Karma: 0
Finalement, je me dois d'insister.

La visu des pdf avec le visualiseur interne ne fonctionne pas avec Firefox. La page reste blanche.
J'ai la version 8.0.1 de Dolibarr.
J'ai un serveur que j'utilise en local ou distant.

Je vais donc continuer avec Opera mais bon... C'est pas cool.
Il faudrait que j'essaie sur un autre serveur peut-être mais pas trop de temps pour le moment.

PhT
L'administrateur a désactivé l'accès en écriture pour le public.

Module Documents/Espace Ged il y a 1 an 1 mois #100944

  • yves57
  • Portrait de yves57
  • Hors ligne
  • Gold Boarder
  • Messages : 731
  • Remerciements reçus 145
  • Karma: 11
Bonjour,
C'est strictement une configuration de Firefox. Il faut enquêter de ce côté.
L'administrateur a désactivé l'accès en écriture pour le public.

Module Documents/Espace Ged il y a 1 an 1 mois #100946

  • frederic34
  • Portrait de frederic34
  • Hors ligne
  • Gold Boarder
  • @NetLogic
  • Messages : 1289
  • Remerciements reçus 346
  • Karma: 62
Bonjour
Dans Firefox, Options, Général, Applications, trouver ce qui concerne Portable Document Format (PDF) et choisir Aperçu dans Firefox.

Fred
L'administrateur a désactivé l'accès en écriture pour le public.