Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : 3.6.0 alpha - Version de php minimum

3.6.0 alpha - Version de php minimum il y a 5 ans 6 mois #49604

  • aspangaro-OpenDSI
  • Portrait de aspangaro-OpenDSI
  • En ligne
  • Modérateur
  • Messages : 1394
  • Remerciements reçus 372
  • Karma: 34
Bonjour,

Je viens de mettre à jour mon package 3.6.0 alpha et le message suivant s'affiche absolument partout :

- PHP version must be 5.3+

Bon le message est très clair, mon serveur étant en php 5.2.17, je dois passer à la version supérieure mais mon serveur comporte aussi des Dolibarr en production en 3.5.1 qui fonctionne très bien. Puis je passer à la version supérieure de php sans risque de dysfonctionnement pour ses dernières ?

Merci par avance pour vos retours,
L'administrateur a désactivé l'accès en écriture pour le public.

Re: 3.6.0 alpha - Version de php minimum il y a 5 ans 6 mois #49606

  • KIT_ced
  • Portrait de KIT_ced
  • Hors ligne
  • Junior Boarder
  • Messages : 30
  • Remerciements reçus 10
  • Karma: 3
Hello,
On ne peut être sur d'une chose que si l'on test mais cela ne devrait pas poser de problème majeur.

Pour ma part, j'ai 2 dolibarr 3.4 sur un PHP 5.4 et je fait mes dev en 3.5 et 3.6.0-alpha aussi avec cette version de PHP. Je n'ai pas noté de dysfonctionnement.

Donc quitte à changer de version, je te conseil de passer sur une 5.4 ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Re: 3.6.0 alpha - Version de php minimum il y a 5 ans 6 mois #49607

  • defrance
  • Portrait de defrance
  • Hors ligne
  • Gold Boarder
  • Dev-Leader des patas-monkey
  • Messages : 3379
  • Remerciements reçus 669
  • Karma: 131
perso je préfère continuer de tester sur une 5.3, je pense à mes clients qui ne sont pas encore en 5.4 (même si je fait un petit test de principe en 5.4)
il faut penser aux utilisateur qui ont des version mins...
L'administrateur a désactivé l'accès en écriture pour le public.

Re: 3.6.0 alpha - Version de php minimum il y a 5 ans 6 mois #49609

  • aspangaro-OpenDSI
  • Portrait de aspangaro-OpenDSI
  • En ligne
  • Modérateur
  • Messages : 1394
  • Remerciements reçus 372
  • Karma: 34
Merci pour vos retours,

Mon hébergeur me proposant les deux, je vais faire par étape, on va essayer en 5.3 avant.
L'administrateur a désactivé l'accès en écriture pour le public.