Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Pb génération document si emploie du / dans la ref

Pb génération document si emploie du / dans la ref il y a 6 ans 4 mois #42975

  • defrance
  • Portrait de defrance
  • Hors ligne
  • Gold Boarder
  • Dev-Leader des patas-monkey
  • Messages : 3379
  • Remerciements reçus 669
  • Karma: 131
cas d'école : j'utilise pour le codage de la référence des fiches d'intervention un '/' à la place du '-', tous fonctionne sauf qu'il ne m'est plus possible de générer ou de joindre un document ...
je pense qu'il faudrait supprimer ce caractère dans les possibles
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Pb génération document si emploie du / dans la ref il y a 6 ans 3 mois #42982

  • FHenry
  • Portrait de FHenry
  • Hors ligne
  • Administrateur
  • Messages : 1248
  • Remerciements reçus 207
  • Karma: 61
Salut Charles,

Cette correction a déjà été intégré dans la 3.3.1 (ou 2 je ne sais plus), sur propal/commende/facture, je ne sais pas si ca a été étendue au autre (fiche inter,projets,expé,reception,...)

Ce truc avaient causé pas mal de problème au tout début de la 3.3.0.

Cdt.
L'administrateur a désactivé l'accès en écriture pour le public.

Re: Pb génération document si emploie du / dans la ref il y a 6 ans 3 mois #42983

  • defrance
  • Portrait de defrance
  • Hors ligne
  • Gold Boarder
  • Dev-Leader des patas-monkey
  • Messages : 3379
  • Remerciements reçus 669
  • Karma: 131
C'est sur les fiches d'inter...
C'est typiquement le genre de truc à faire le tour pour ne plus en parler
Je vais d'ailleurs regarder si cela ne bugg pas coté équipement...
L'administrateur a désactivé l'accès en écriture pour le public.