Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Problème de connexion après installation

Problème de connexion après installation il y a 1 semaine 3 jours #108143

  • Hackcoeur
  • Portrait de Hackcoeur
  • Hors ligne
  • Fresh Boarder
  • Messages : 3
  • Karma: 0
:sick:
J'ai installé un dolibarr 9
sur une débian 9 aussi
J'ai installé mariadb et donnée le mot de passe root
J'ai bien tout remplis et donné le root crée lors de l'installation de mariadb
mais lors du démarrage, j'ai ce message d'erreur
Access denied for user 'root'@'localhost'
La question est où puis je trouvé les infos sur mon login, qui doit être erroné.
Merci pour votre aide.
Pascal
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de connexion après installation il y a 1 jour 9 heures #108540

  • Sylvain.Legrand
  • Portrait de Sylvain.Legrand
  • Hors ligne
  • Gold Boarder
  • Rien n'est simple, tout est compliqué !
  • Messages : 703
  • Remerciements reçus 141
  • Karma: 22
Bonjour,

Il me semble qu'il y a une procédure pour démarrer MariaDB avec le mot de passe root perdu.
La procédure qui est ici peut vous aider.

Cordialement,
Sylvain Legrand
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de connexion après installation il y a 1 jour 9 heures #108542

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Modérateur
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 948
  • Remerciements reçus 121
  • Karma: 11
Hacker vaillant rien d impossible ;)
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de connexion après installation il y a 1 jour 42 minutes #108597

  • Hackcoeur
  • Portrait de Hackcoeur
  • Hors ligne
  • Fresh Boarder
  • Messages : 3
  • Karma: 0
Merci je vais essayé, la chose étrange est que lors de l'installation, c'est dans le denier menu qu'est demandé le user et mot de passe maria et après il y a l'erreur de connexion.
Il doit y avoir une erreur dans le process d'installation.
bonne soirée
Pascal
L'administrateur a désactivé l'accès en écriture pour le public.

Problème de connexion après installation il y a 1 jour 32 minutes #108599

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Modérateur
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 948
  • Remerciements reçus 121
  • Karma: 11
Slt

Avant de lancer l install
verifiez que vs vs connecter bien a maria
phpmy admin ou mode terminal ......
L'administrateur a désactivé l'accès en écriture pour le public.