Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET : Serveur non disponible à l'adresse smtp.gmail.com

Serveur non disponible à l'adresse smtp.gmail.com il y a 11 mois 3 semaines #90914

  • ederouge
  • Portrait de ederouge
  • Hors ligne
  • Amiral
  • Messages : 9
  • Karma: 0
Bonjour,
Je suis nouveau sur Dolibarr et je suis entrain de configurer l'envoi de mails via GSUITE
Voici ma config :
SMTP/SMTPS socket library / smtp.gmail.com / 587 / TLS
plus l'email et le mot de passe qui vont biens.

Je suis sur un serveur IIS8 php 7.1.1 situé chez OVH
Le pare feu n'est pas en cause car j'ai une application .NET qui utilise le même paramétrage SMTP et qui fonctionne bien.

Lorsque je demande le test d'envoi j'ai le message :
Échec de l'envoi de l'email (é[email protected] , [email protected])
Error [0]: Failed to connect with fsockopen host=ssl://smtp.gmail.com port=587


Lorsque je demande le Test de disponibilité j'ai le message :
Serveur non disponible à l'adresse smtp.gmail.com sur le port 587 - Error 0

Je pense n'avoir rien oublié
Merci pour l'aide que vous pouvez m'apporter.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 11 mois 3 semaines #90916

  • pierrox
  • Portrait de pierrox
  • Hors ligne
  • Senior Boarder
  • Messages : 48
  • Remerciements reçus 9
  • Karma: 0
Bonjour,

smtp/smtps => port 465
Utilisation du chiffrement TLS (SSL) => oui

Aprés dans Gmail, il me semble qu'il y a un paramétrage à faire pour autoriser des applis à utiliser le smtp (à vérifier)
Dernière édition: il y a 11 mois 3 semaines par pierrox.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 11 mois 3 semaines #90918

  • ederouge
  • Portrait de ederouge
  • Hors ligne
  • Amiral
  • Messages : 9
  • Karma: 0
Merci de votre réponse.
J'avais aussi essayé cette configuration, sans succès.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 11 mois 3 semaines #90922

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Spammer
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 749
  • Remerciements reçus 84
  • Karma: 7
@EDEROUGE

Salut
Si tu est chez ovh pourquoi n utilise tu pas l imap d OVH ssl0.ovh.net ?
Je presume que ton mail [email protected] est chez ovh non?

dur pour google de te connecter avec un compte qui n est pas chez lui :-) ...
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 11 mois 3 semaines #90926

  • pierrox
  • Portrait de pierrox
  • Hors ligne
  • Senior Boarder
  • Messages : 48
  • Remerciements reçus 9
  • Karma: 0
J'utilise GSUITE avec une adresse de courriel personnalisée.
Container dolibarr6.04 / LXC / debian 9.0 / php7.0 / apache2.4 / reverse proxy nginx

En smpt/smtps sur le port 465 -> chez moi© ça marche™
En revanche pas réussi à le faire passer sur 587
Dernière édition: il y a 11 mois 3 semaines par pierrox.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 11 mois 3 semaines #90927

  • ederouge
  • Portrait de ederouge
  • Hors ligne
  • Amiral
  • Messages : 9
  • Karma: 0
J'ai essayé de faire les 2 (465 et 587)
Sur GSUITE avez-vous fait une config particulière ?
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 11 mois 3 semaines #90961

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Spammer
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 749
  • Remerciements reçus 84
  • Karma: 7
Le support GSUITE
productforums.google.com/forum/#!forum/apps

au lieu de polluer le forum dolibarr
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 11 mois 3 semaines #90970

  • ederouge
  • Portrait de ederouge
  • Hors ligne
  • Amiral
  • Messages : 9
  • Karma: 0
Vu que j'ai une dizaine d'applications qui fonctionnent sur plusieurs serveurs et qui ne posent aucun problème d'envoi d'email via SMTP sur le port 587 SSL via GSUITE, je commence à me poser des questions sur Dolibarr.
Mais si vous pensez que je pollue toujours le forum, je me demande à quoi il sert...
J'ai refait une installation complète avec Doliwamp sur une autre machine : même problème.
Dernière édition: il y a 11 mois 3 semaines par ederouge.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 11 mois 3 semaines #90972

  • pierrox
  • Portrait de pierrox
  • Hors ligne
  • Senior Boarder
  • Messages : 48
  • Remerciements reçus 9
  • Karma: 0
Bonjour,

Depuis le serveur où est installé dolibarr, pourriez-vous tenter en telnet

telnet smtp.gmail.com 465
telnet smtp.gmail.com 587

Voir si effectivement le service répond ou si c'est bloqué au niveau du parefeu.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 10 mois 10 heures #92970

  • TADIT
  • Portrait de TADIT
  • Hors ligne
  • Senior Boarder
  • Messages : 58
  • Karma: 0
Se problème est aussi vie pour moi car j'ai du me résoudre à utiliser mail mail google standard pour que sa marche, car sur Gsuite sa ne passe pas.

Ceci ne polu en aucun cas le forum car suis sur que plus d'une personne ont fait face au même problème.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 9 mois 4 semaines #93006

  • TADIT
  • Portrait de TADIT
  • Hors ligne
  • Senior Boarder
  • Messages : 58
  • Karma: 0
Je reviens suite à une multitude de teste effectué et ceci sans suces.
J'ai activé le relais smtp de notre compte G suite spécifie l'adresse ip, du moins fait toute les config demandé, généré un mot de passe d’application, mais même la toujours impossible d'envoyé avec gmail ou G suite
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 9 mois 4 semaines #93011

  • ederouge
  • Portrait de ederouge
  • Hors ligne
  • Amiral
  • Messages : 9
  • Karma: 0
Bonjour,
Merci pour ces tests qui confirme le problème sur DOLIBARR.
Alors que peut-on faire ?
Bon week end.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 9 mois 4 semaines #93013

  • ederouge
  • Portrait de ederouge
  • Hors ligne
  • Amiral
  • Messages : 9
  • Karma: 0
Bonjour,
Ca ne fonctionne pas à partir du serveur 2012 STD + DOLIBARR + port SMTP 587 + SMTP smtp.gmail.com + SSL
Mais ça fonctionne à partir de Windows 10 + DOLIBARR + port SMTP 587 + SMTP smtp.gmail.com + SSL
Etrange...
le port 465 ne fonctionne sur aucune des 2 plateformes.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 9 mois 4 semaines #93014

  • TADIT
  • Portrait de TADIT
  • Hors ligne
  • Senior Boarder
  • Messages : 58
  • Karma: 0
Bonjour une fois de plus
Alors la j'en ai eu pour ma clac se jour avec ces testes et la meilleurs.
sur mon hébergement web: Dolibarr marche à merveille mais avec l’option PHP mail function et les mails sont bien reçu par les clients e teste depuis tout à l'heur, mon seul pb actuel est lier au fait que les clients sur hotmail et yahoo, reçoivent les mails dans leurs boit spam, et j'ai aussi ceci qui apparaît à la suite des mails une idée pour retiré se message: via n3xxxxxxxx47.prxx.amxx.xxxxxxxxxxxver.xxx
merci pour vos idées
Dernière édition: il y a 9 mois 4 semaines par TADIT.
L'administrateur a désactivé l'accès en écriture pour le public.

Serveur non disponible à l'adresse smtp.gmail.com il y a 9 mois 4 semaines #93020

  • TADIT
  • Portrait de TADIT
  • Hors ligne
  • Senior Boarder
  • Messages : 58
  • Karma: 0
En fait cette procédure ne permet pas au message d’être signé donc raison pour la qu'elle me message vont dans les spam
L'administrateur a désactivé l'accès en écriture pour le public.
  • Page :
  • 1
  • 2