Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : ERREUR CONNEXION SERVEUR INSTALLATION

ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14276

  • SEBUS
  • Portrait de SEBUS
Bonjour à tous,

Je suis sous Linpus (base fedora 8) et je bloque à la connexion au serveur d'installation.

j'ai suivi le wiki d'installation mais lorsque je clic sur le lien http://127.0.0.1/dolibarr/htdocs/ j'ai:
La connexion a échoué
Firefox ne peut établir de connexion avec le serveur à l'adresse 127.0.0.1.


Où est-ce que je me trompe dans la procédure?
j'ai vérifié les permissions du dossier "documents" c'est ok.
apache5 mysql5 php5
Par contre j'ai décompressé dolibarr dans /var/www/html/ car le tuto est flou à ce sujet, est-ce ok?

Merci pour votre aide
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14277

  • swoog
  • Portrait de swoog
essaye cette adresse peut etre :
127.0.0.1/html/dolibarr/htdocs
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14278

  • SEBUS
  • Portrait de SEBUS
ça ne fonctionne pas non plus!

question bête: on clic sur le lien via notre nagiteur, on ne passe plus par le terminal à cette étape là???
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14285

  • eldy
  • Portrait de eldy
  • Hors ligne
  • Administrateur
  • Messages : 1044
  • Remerciements reçus 53
  • Karma: 106
As-tu un serveur apache de lancé ?
Si oui quelle est l'url de la page test ?
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14291

  • SEBUS
  • Portrait de SEBUS
J'ai bien apache mais je ne trouve pas comment on le lance...

Je cherhce...
@+
Dernière édition: il y a 10 ans 1 mois par SEBUS.
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14308

  • SEBUS
  • Portrait de SEBUS
si je fais:

[[email protected] ~]# httpd
httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName

Une idée?
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14313

  • regis
  • Portrait de regis
  • Hors ligne
  • Administrateur
  • Messages : 2028
  • Remerciements reçus 86
  • Karma: 139
peux-tu nous montrer ton fichier de conf apache et du virtualhost si tu en as un ?
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14329

  • froux31150
  • Portrait de froux31150
  • Hors ligne
  • Senior Boarder
  • Messages : 45
  • Remerciements reçus 1
  • Karma: 0
Cette info t'indique qu'il n'y a pas de nom de serveur dans ton fichier de conf apache.
Que renvoi la commande : ps ax | grep apache ou ps ax | grep http ?
As tu : /var/www/html/dolibarr ou as-tu décompressé le contenu du répertoire dolibarr dans /var/www/html ?

Frederic
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14330

  • SEBUS
  • Portrait de SEBUS
J'ai mon répertoire Dolibarr dans /var/www/html/dolibarr car dans le wiki il n'y avait pas de précision pour les Redhat (je suis sous fedora 8)

sinon les commandes ps ax (kesako?) me donnent:
[[email protected] ~]# ps ax | grep apache
7130 pts/0 S+ 0:00 grep apache
[[email protected] ~]# ps ax | grep http
7310 pts/0 R+ 0:00 grep http

Je confirme que le fichier conf.php est vide quand je l'ouvre avec mousepad
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14332

  • SEBUS
  • Portrait de SEBUS
J'ai essayé en déplaçant le répertoire Dolibarr dans /var/www rien n'y fait; Où doit-il être réellement installé /var/www/ ou /var/www/html/?
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14333

  • froux31150
  • Portrait de froux31150
  • Hors ligne
  • Senior Boarder
  • Messages : 45
  • Remerciements reçus 1
  • Karma: 0
Tes deux commandes indiquent que ton serveur apache n'est pas démarré.
En général, quand tu tapes http://127.0.0.1 ou http://localhost dans ton navigateur, tu dois avoir en retour un message 'It work !'.
Apache est-il installé ?
Va voir dans /etc/init.d et dis nous si tu vois un fichier apache ou http.

Frederic
L'administrateur a désactivé l'accès en écriture pour le public.

Re:ERREUR CONNEXION SERVEUR INSTALLATION il y a 10 ans 1 mois #14354

  • SEBUS
  • Portrait de SEBUS
Merci Froux31150,
Bon j'ai pas apache mais j'ai httpd type de fichier script shell dans /etc/init.d

J'ai donc réussi a activer httpd avec la commande:

su -lc 'service httpd start'
Starting httpd: httpd: Could not reliably determine the server's fully qualified domain name, using 127.0.0.1 for ServerName
[ OK ]

Bon là il y avait encore un binz car lorsque j'ai lancé lapage de conf de dolibarr (http://127.0. ....) j'ai eu une page test d'apache qui cherchait le point conf dans /var/www/html/
donc j'ai déplacé mon dossier dolibarr dans de /var/www/dolibarr vers /var/www/html/dolibarr

et là ça fonctionne j'ai la page d'installation Dolibarr;

Bon c'était trop beau.

Au paramétrage il me dit que mon Mysql >= 3.1.0 n'est pas installé.:woohoo:
Menteur! j'ai un MYsql en 5.xxx.

Je cherche la suite

Merci à tous
Dernière édition: il y a 10 ans 1 mois par SEBUS.
L'administrateur a désactivé l'accès en écriture pour le public.