Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : installation chez lws difficile

installation chez lws difficile il y a 10 ans 2 mois #12779

  • bonz
  • Portrait de bonz
bonjour a tous j'ai essayer de trouver mais ,rien
j'ai fait l'installation en local rien a dire et la jessai de faire la meme chose sur un site distant et toujour le meme message le voici:

Warning: main(): URL file-access is disabled in the server configuration in d:\www\monsite.com\htdocs\dolibarr\htdocs\install\etape0.php on line 97

Warning: main(www.monsite.com/dolibarr/htdocs/lib/databases/mysql.lib.php): failed to open stream: no suitable wrapper could be found in d:\www\monsite.com\htdocs\dolibarr\htdocs\install\etape0.php on line 97

Warning: main(): Failed opening 'www.monsite.com/dolibarr/htdocs/lib/databases/mysql.lib.php' for inclusion (include_path='.;c:\php\pear') in d:\www\monsite.com\htdocs\dolibarr\htdocs\install\etape0.php on line 97

Failed to include_once("www.monsite.com/dolibarr/htdocs/lib/databases/mysql.lib.php")

Vous avez peut-être saisi une mauvaise valeur pour le paramètre 'Répertoire contenat les pages web'.
Revenez en arrière et corrigez les paramètres invalides.


merci de votre aide et fellicitation pour votre travail
L'administrateur a désactivé l'accès en écriture pour le public.

Re:installation chez lws difficile il y a 10 ans 2 mois #12793

  • Dagg
  • Portrait de Dagg
  • Hors ligne
  • Gold Boarder
  • Messages : 177
  • Remerciements reçus 18
  • Karma: 4
C'est la config php de ton hébergeur qui bloque.

>URL file-access is disabled in the server configuration
signifie que allow_url_fopen et allow_url_include sont sur Off
L'administrateur a désactivé l'accès en écriture pour le public.

Re:installation chez lws difficile il y a 10 ans 1 semaine #13940

  • bonz
  • Portrait de bonz
merci de m'avoir répondu ! j'ai donner mon corps a la science pendant un petit moment je n'ai pu repondre plus tot l'installation de toute façon chez lws n'est pas possible a part sur un serveur dedié merci Dagg de ta réponse
L'administrateur a désactivé l'accès en écriture pour le public.