Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi
  • Page :
  • 1
  • 2

SUJET : [RESOLU] Page blanche & Génération PDF non fonctionnelle

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 2 semaines 2 jours #112414

  • Loannepzt
  • Portrait de Loannepzt
  • Hors ligne
  • Junior Boarder
  • Messages : 32
  • Remerciements reçus 2
  • Karma: 0
Bonjour,

Je suis en Dolibar 9.0.1. Hebergement OVH mutualisé. PHP 7.0
J'ai le même soucis depuis quelques jours... Au moment de la génération de ma facture j'ai :
"Cette page ne fonctionne pas Impossible de traiter cette demande via www.monsite.fr à l'heure actuelle. HTTP ERROR 500"
En désactivant et réactivant le module facture je suis arrivée à générer quelques factures pdf... mais là ... plus rien n'y fait ...
J'ai désactivé tous les modules non natifs. Re-uploadé la 9.0.1 sur mon ftp ... et la je sèche ...
Quelqu'un aurait une idée ?
Merci d'avance !
L'administrateur a désactivé l'accès en écriture pour le public.

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 2 semaines 2 jours #112416

  • ksar
  • Portrait de ksar
  • Hors ligne
  • Admin
  • Bijour!
  • Messages : 864
  • Remerciements reçus 249
  • Karma: 13
Bonjour,

Erreur 500 = erreur php.

Que disent les logs ?
docs.ovh.com/fr/hosting/mutualise-consul...es-logs-de-mon-site/
L'administrateur a désactivé l'accès en écriture pour le public.

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 2 semaines 2 jours #112417

  • Loannepzt
  • Portrait de Loannepzt
  • Hors ligne
  • Junior Boarder
  • Messages : 32
  • Remerciements reçus 2
  • Karma: 0
Je suis sur la page log mais je ne trouve pas les réponse ... j'avoue que je ne sais pas bien ou chercher..
J'ai essayer de trouver des réponses sur les forums mais .... :sick:
L'administrateur a désactivé l'accès en écriture pour le public.

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 2 semaines 2 jours #112419

  • ksar
  • Portrait de ksar
  • Hors ligne
  • Admin
  • Bijour!
  • Messages : 864
  • Remerciements reçus 249
  • Karma: 13
Envoyer nous le log erreur d'OVH
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Loannepzt

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 2 semaines 2 jours #112420

  • Loannepzt
  • Portrait de Loannepzt
  • Hors ligne
  • Junior Boarder
  • Messages : 32
  • Remerciements reçus 2
  • Karma: 0
Désolée.. en fait OVH a changé son lien par rapport à l'aide. Maintenant on arrive directement sur la page statistiques et pas moyen de trouver le logs... Après avoir effacer le /urchin6/ de l'url j'ai pu y accéder !

J'ai mis les logs erreurs dans le fichier joint ... mais je ne comprend que dalle ...
Pièces jointes :
L'administrateur a désactivé l'accès en écriture pour le public.

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 2 semaines 2 jours #112423

  • Loannepzt
  • Portrait de Loannepzt
  • Hors ligne
  • Junior Boarder
  • Messages : 32
  • Remerciements reçus 2
  • Karma: 0
Je viens de me rendre compte que je n'ai pas envoyé les bons logs...
C'est ceux ci ... désolée !
Pièces jointes :
L'administrateur a désactivé l'accès en écriture pour le public.

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 2 semaines 2 jours #112429

  • yves57
  • Portrait de yves57
  • Hors ligne
  • Gold Boarder
  • Messages : 631
  • Remerciements reçus 132
  • Karma: 10
Je vois un délai dépassé (160 s) sur /htdocs/expensereport/ajax/orbprfhh.php
Moi, je n'ai pas ce fichier.
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Loannepzt

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 2 semaines 2 jours #112433

  • Loannepzt
  • Portrait de Loannepzt
  • Hors ligne
  • Junior Boarder
  • Messages : 32
  • Remerciements reçus 2
  • Karma: 0
J'ai plancher dessus une bonne partie de la nuit...
Quand j'étais sur des versions plus anciennes j'avais installé Ultimate PDF. J'ai fait quelques mise à jour et l'ai désactivé.. mais le problème c'est qu'il était toujours proposer dans les modèles de documents, même en le supprimant de mon ftp... j'ai fait une recherche dans ma BDD et ai supprimé les lignes Ultimate PDF.
Mise à jour 9.0.3
Pour l'instant le problème n’apparaît plus ...
Merci à ceux qui ont essayé de m'aider ! J'attends de voir si le problème resurgit mais je commence à comprendre où chercher !
L'administrateur a désactivé l'accès en écriture pour le public.

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 2 semaines 2 jours #112434

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Modérateur
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 1183
  • Remerciements reçus 163
  • Karma: 21
Slt

Bravo pour la resolution
Je passe le fil en resolu ...en esperant que ca tienne ;)
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Loannepzt

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 1 semaine 5 jours #112541

  • Loannepzt
  • Portrait de Loannepzt
  • Hors ligne
  • Junior Boarder
  • Messages : 32
  • Remerciements reçus 2
  • Karma: 0
Bonjour à tous,

Le problème est réapparu ce matin... :S
Je n'avais pas assez prêté attention au message de Yves57, j'ai supprimé le fichier orbprfhh.php et ça fonctionne à nouveau...

Je ne sais pas ce que ce fichier était... en l'ouvrant avec Notepad je ne comprend rien ... une idée ??


Merci à tous
Dernière édition: il y a 1 semaine 5 jours par Loannepzt. Raison: insertion pj
L'administrateur a désactivé l'accès en écriture pour le public.

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 1 semaine 5 jours #112543

  • ksar
  • Portrait de ksar
  • Hors ligne
  • Admin
  • Bijour!
  • Messages : 864
  • Remerciements reçus 249
  • Karma: 13
Bonjour,

Sans nous envoyer le fichier on risque pas d'avoir d'idée.
L'administrateur a désactivé l'accès en écriture pour le public.

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 1 semaine 5 jours #112553

  • Loannepzt
  • Portrait de Loannepzt
  • Hors ligne
  • Junior Boarder
  • Messages : 32
  • Remerciements reçus 2
  • Karma: 0
Oui je me doute bien mais impossible de l'ajouter tout à l'heure même en rééditant le sujet.. En engistant en .txt j'espère que ça fonctionnera.

L'erreur survient à nouveau alors que j'ai supprimé le fichier .. Je ne comprends pas de quoi ça peut venir ..
Dans mes logs je n'ai aucune erreur ...

Pensez vous qu'en installant Dolibarr dans un nouveau répertoire cela pourrait résoudre le problème ..
Si oui quels sont les fichiers à importer à nouveau pour ne pas perdre de données ? (si vous avez un lien vers une page du forum je n'ai pas trouvé..)


Fichier attaché :

Nom du fichier : orbprfhh.txt
Taille du ficher : 2 KB
Dernière édition: il y a 1 semaine 5 jours par Loannepzt.
L'administrateur a désactivé l'accès en écriture pour le public.

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 1 semaine 4 jours #112627

  • Loannepzt
  • Portrait de Loannepzt
  • Hors ligne
  • Junior Boarder
  • Messages : 32
  • Remerciements reçus 2
  • Karma: 0
Bonjour,
Je pense qu'à la longue et à force de mise à jour j'avais des erreurs dans mon ftp et installation de base..
J'ai donc installé dolibarr dans un nouveau répertoire, fait repointer sur ma base de données existante... et tout roule depuis plus de 24h !
Enfin soulagée!!!
Merci aux réponses que j'ai pu avoir.
Sujet bel et bien RESOLU.
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: ksar

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 1 semaine 1 jour #112707

  • grandoc
  • Portrait de grandoc
  • Hors ligne
  • Modérateur
  • Messages : 354
  • Remerciements reçus 50
  • Karma: 13
Bonjour
Pour que les modèles ultimatepdf n'apparaissent plus dans les listes déroulantes (si la désinstallation a été mal faite) il faut se rendre dans la table llx_document_model et y supprimer tout ce qui commence par ultimate.
Cordialement
Philippe
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Loannepzt

[RESOLU] Page blanche & Génération PDF non fonctionnelle il y a 1 jour 7 heures #112913

  • Loannepzt
  • Portrait de Loannepzt
  • Hors ligne
  • Junior Boarder
  • Messages : 32
  • Remerciements reçus 2
  • Karma: 0
Bonjour,

En fait j'ai compris que mon hébergement a été piraté...
Du coup toutes les 48h, l'erreur apparaît à nouveau...

Réponse de OVH suite au piratage de l'hébergement :
" Bonjour,
Je vais prendre en charge votre demande.
Je vous prie de nous excuser pour le délai de réponse tardif, nous travaillons activement à réduire celui-ci.
Votre hébergement a été compromis et est utilisé à des fins frauduleuses.
Sachez qu'il est possible de restaurer votre hébergement à une instance antérieure jusqu'à 15 jours en arrière, voici un guide à votre disposition : docs.ovh.com/fr/hosting/restauration-ftp...zilla-espace-client/ "

Sauf que cela fait plus d'un mois que j'ai ce probleme...
Je suis passé en sftp, bien activé le ssl sur l'hébergement, changé dolibarr de répertoire, changé les mots de passe ... rien n'y fait .. au bout de 48h j'ai un problème ..
Que me conseillez vous ?
Merci d'avance
L'administrateur a désactivé l'accès en écriture pour le public.
  • Page :
  • 1
  • 2