Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : Probleme avec les groupe de user

Probleme avec les groupe de user il y a 2 mois 6 jours #111604

  • marc
  • Portrait de marc
  • Hors ligne
  • Gold Boarder
  • Messages : 205
  • Remerciements reçus 2
  • Karma: 0
Bonjour,
je suis en 9.0.3 avec le module multicompany.
je veux créer un groupe d'utilisateur et leur attribuer des droits spécifiques.

La création du groupe ne pose aucun problème.
MAIS lorsque je veux leur attribuer des droits (permissions groupe) ma page reste blanche.
et je ne trouve pas la solution si vous avez des idées....
Merci d'avance.
L'administrateur a désactivé l'accès en écriture pour le public.

Probleme avec les groupe de user il y a 2 mois 6 jours #111613

  • ksar
  • Portrait de ksar
  • Hors ligne
  • Admin
  • Bijour!
  • Messages : 900
  • Remerciements reçus 258
  • Karma: 14
Bonjour,

Page blanche = erreur 500 = il nous faut les logs php pour voir d'ou peut venir le probléme.
L'administrateur a désactivé l'accès en écriture pour le public.

BUG : Probleme avec les groupe de user il y a 1 mois 2 semaines #112342

  • gmaubon
  • Portrait de gmaubon
  • Hors ligne
  • Gold Boarder
  • CDO/CIO
  • Messages : 197
  • Remerciements reçus 17
  • Karma: 1
Bonjour, J'ai le même soucis sans le module multicompagny et sur plusieurs installations, je penche pour un bug sur la version 9.0.3
L'administrateur a désactivé l'accès en écriture pour le public.

BUG : Probleme avec les groupe de user il y a 1 mois 2 semaines #112346

  • ksar
  • Portrait de ksar
  • Hors ligne
  • Admin
  • Bijour!
  • Messages : 900
  • Remerciements reçus 258
  • Karma: 14
Ou un bug du module Multicompagny, ou tout autres choses

Mais sans log on peut parler longtemps.
L'administrateur a désactivé l'accès en écriture pour le public.
Cet utilisateur a été remercié pour son message par: Arre

Probleme avec les groupe de user il y a 1 mois 2 semaines #112355

  • Arre
  • Portrait de Arre
  • Hors ligne
  • Modérateur
  • Envie de participer ? wiki -> adhérer à l'asso :)
  • Messages : 1730
  • Remerciements reçus 392
  • Karma: 42
+1 à la réponse de kasar

tu peux éternuer parce que tu es allergiques aux pollens (les quels?)
ou tu peux éternuer parceque tu es malade (quelle maladie ?)

sur le forum, ne circulent que de "piètres" médecins ... alors des "bons" devins, ça va être compliqué :)
L'administrateur a désactivé l'accès en écriture pour le public.

Probleme avec les groupe de user il y a 1 mois 1 semaine #112538

  • gmaubon
  • Portrait de gmaubon
  • Hors ligne
  • Gold Boarder
  • CDO/CIO
  • Messages : 197
  • Remerciements reçus 17
  • Karma: 1
Hello, Est-ce que tu peux nous lister tes modules additionnels ? J'avais le même problème et l'origine était un module (Infrapacks dans la version 7.2.7)
L'administrateur a désactivé l'accès en écriture pour le public.

Probleme avec les groupe de user il y a 1 mois 6 jours #112708

  • grandoc
  • Portrait de grandoc
  • En ligne
  • Modérateur
  • Messages : 355
  • Remerciements reçus 50
  • Karma: 13
bonjour
Pour afficher les erreurs php :
Dans le fichier php.ini :
error_reporting = E_ALL
display_errors = On
ou bien coller cette ligne en haut du fichier qui pose problème :
ini_set('display_errors',1);
cordialement
Philippe
L'administrateur a désactivé l'accès en écriture pour le public.