Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : [Résolu] Impossible d'envoyer des mails

[Résolu] Impossible d'envoyer des mails il y a 7 mois 1 semaine #103106

  • SylHackNet
  • Portrait de SylHackNet
  • Hors ligne
  • Junior Boarder
  • Messages : 37
  • Karma: 0
Bonjour,
J'ai configuré le module la fonctionnalité email dans dolibarr 8.0.3, quand je teste tout est OK.
Par contre quand je veux utiliser la fonction d'envoi d'emails dans les devis ou factures, je clique sur le bouton mais la fonction ne s'ouvre pas :



Quelqu'un aurait-il une idée pour corriger ce bug et me permettre d'envoyer des mails ???
Pièces jointes :
Dernière édition: il y a 7 mois 1 semaine par SylHackNet.
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Impossible d'envoyer des mails il y a 7 mois 1 semaine #103110

  • cdninformatique
  • Portrait de cdninformatique
  • Hors ligne
  • Senior Boarder
  • Messages : 73
  • Remerciements reçus 5
  • Karma: 0
Bonjour,

Il n'y a pas une erreur signalée (dans un cadre, en rouge, en haut à droite ?)
Quelle méthode utilisez-vous ? (php ou socket smtp)
Dans la rubrique "Configuration > Emails", avez-vous contrôlé la correspondance de ce qui est indiqué ici :
wiki.dolibarr.org/index.php/Param%C3%A9trage_EMails
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Impossible d'envoyer des mails il y a 7 mois 1 semaine #103113

  • SylHackNet
  • Portrait de SylHackNet
  • Hors ligne
  • Junior Boarder
  • Messages : 37
  • Karma: 0
Bonjour, non il n'y a aucune erreur.
Méthode utilisée PHP
Toutes les correspondance sont bonnes.

Si je teste l'envoi de mail dans configuration email, que je prenne Tester envoi ou tester envoi HTML, ça fonctionne.
C'est quand j'utilise envoyer email dans Proposition Commerciale ou facture que rien n'apparait
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Impossible d'envoyer des mails il y a 7 mois 1 semaine #103115

  • SylHackNet
  • Portrait de SylHackNet
  • Hors ligne
  • Junior Boarder
  • Messages : 37
  • Karma: 0
J'ai vu sur le forum que quelqu'un a eu le même problème que moi et qu'il a résolu en enlevant customfield.
Je ne le voyais plus dans mes modules mais il était encore présent dans mon FTP dans htdocs.
Je l'ai supprimé, puis j'ai refait un test.
L'envoi de mail fonctionne à nouveau, problème résolu
Dernière édition: il y a 7 mois 5 jours par SylHackNet.
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Impossible d'envoyer des mails il y a 7 mois 6 jours #103132

  • cdninformatique
  • Portrait de cdninformatique
  • Hors ligne
  • Senior Boarder
  • Messages : 73
  • Remerciements reçus 5
  • Karma: 0
SylHackNet écrit:
L'envoi de mail fonctionne à nouveau, problème résolu
Cool B)
Une petite coche verte afin de signaler la résolution ?
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Impossible d'envoyer des mails il y a 1 mois 3 semaines #109899

  • Alex
  • Portrait de Alex
  • Hors ligne
  • Fresh Boarder
  • Messages : 15
  • Karma: 0
Bonjour J'ai le même problème, c'est très pénalisant

également email via PHP
ok par les 2 méthodes de test
via propal ça ne fonctionne plus
jamais eu de problème depuis plus de 6 ans de Dolibarr, c'est arrivé du jour au lendemain, pas de modification de Dolibarr.
je n'ai pas le fichier customfield dans HTDOC ou dans les modules

voici ma version
Version 3.1.1

OS
Version Linux webm480.media.ha.ovh.net 4.14.66-ovh-vps-grsec-zfs-classid #1 SMP Thu Aug 23 15:15:40 CEST 2018 x86_64

Serveur Web
Version Apache

Php
Version 5.2.17
Lien Web-Php cgi

Base de données
Version MySQL 5.5.30

si qqn çà une idée, Merci ! :)
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Impossible d'envoyer des mails il y a 1 mois 3 semaines #109900

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Modérateur
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 1135
  • Remerciements reçus 154
  • Karma: 18
Alex écrit:

voici ma version
Version 3.1.1


Php
Version 5.2.17
Lien Web-Php cgi
Faire les maj peut etre ? :whistle:
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Impossible d'envoyer des mails il y a 1 mois 3 semaines #109903

  • Alex
  • Portrait de Alex
  • Hors ligne
  • Fresh Boarder
  • Messages : 15
  • Karma: 0
Effectivement... j'ai bien pensé à cela mais
- mon niveau pour faire une mise à jour aussi conséquente risque d'être assez léger en face de la tache
- que le problème survient d'un coup d'un seul laisse peut être envisager autre chose que de tout reprendre
- la MAJ me fait flipper pas envie de tout perdre , 6 ans de GestCo même sauvegardés c'est chaud si je n'arrive pas à la réutiliser avec la nouvelle version.
L'administrateur a désactivé l'accès en écriture pour le public.

[Résolu] Impossible d'envoyer des mails il y a 1 mois 3 semaines #109904

  • pm17
  • Portrait de pm17
  • Hors ligne
  • Modérateur
  • Linux/Mac/Windows Un petit merci sur mon profil
  • Messages : 1135
  • Remerciements reçus 154
  • Karma: 18
Alex écrit:
Effectivement... j'ai bien pensé à cela mais
- mon niveau pour faire une mise à jour aussi conséquente risque d'être assez léger en face de la tache
- que le problème survient d'un coup d'un seul laisse peut être envisager autre chose que de tout reprendre
- la MAJ me fait flipper pas envie de tout perdre , 6 ans de GestCo même sauvegardés c'est chaud si je n'arrive pas à la réutiliser avec la nouvelle version.
Ben du coup je ne peux vs conseiller que ou
-d ouvrir un 2e compte ovh ...ce qui permettra de garder fonctionnelle l ancienne version le temps que la nouvelle soit OP

-de faire appel a un pro
L'administrateur a désactivé l'accès en écriture pour le public.