Nous recherchons des volontaires pour effectuer un débugguage massif sur l'utilisation de Dolibarr avec une base de données PostgreSQL.
Pour ca nous avons packagé un template Proxmox afin de pouvoir installer facilement cette base de données, ce template comprend :

- Debian 6 Squeeze
- PostgreSQL 8.4
- PHP 5.3.3
- Apache 2
- Dolibarr 3.1.0-alpha du 26/02/2011

Vous pouvez télécharger ce template sur SourceForge

Tout est pré-installé, il suffit juste de créer un serveur virtuel avec ce template puis de rentrer l'adresse dans votre navigateur pour lancer l'installation de Dolibarr, vous n'avez rien à renseigner. Nous avons fait en sorte que n'importe qui puisse installer facilement Dolibarr avec PostgreSQL.

Ensuite il vous suffit de l'utiliser et de nous remonter les bugs sur la nouvelle catégorie dédiée du forum.

Ce package sera mis à jour de temps en temps afin de valider les modifications.

D'avance merci de votre aide.